RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

176 Users Online (46 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> General Discussion >> Revit Project Management >> Having problem with realistic style mode in Revit Architecture 2012

Search this ThreadSearch this Thread | Page 1 of 1 |

Sat, Jun 4, 2011 at 4:58:42 PM | Having problem with realistic style mode in Revit Architecture 2012

#1

Rakesh


active

Joined: Wed, Apr 6, 2011
24 Posts
4 Stars: 1 Votes


when i chenge the model display style to Realistic, its acting as Shaded style.. Before It used to work properly, when i closed n opened the file, its coming like this... Other display styles are working roperly except for realistic. I am having the same issue with some other files as well but not all of them.. Please help.. I have attached 2 images, one is before render and other is after render just to show whats happening to the material..



Attached Images

93120_rev.jpg93120_rev1.jpg

This user is offline

 

Sat, Jun 4, 2011 at 10:56:58 PM | Having problem with realistic style mode in Revit Architecture 2012

#2

mbsteve


active
mbsteve Avatar

Joined: Fri, Sep 22, 2006
759 Posts
4 Stars: 12 Votes


Looks like you have made everything as existing. Existing does not take on color.


This user is offline

 

Sat, Jun 4, 2011 at 11:12:45 PM | Having problem with realistic style mode in Revit Architecture 2012

#3

Rakesh


active

Joined: Wed, Apr 6, 2011
24 Posts
4 Stars: 1 Votes


I'm sorry I didn't understand you. What do you mean existing? I didnt change any options as far as I can remember, after closing and then opening it again, it turned out to be like this... Most of my other files became like this too except for one...


This user is offline

 

Sun, Jun 5, 2011 at 12:38:58 AM | Having problem with realistic style mode in Revit Architecture 2012

#4

mbsteve


active
mbsteve Avatar

Joined: Fri, Sep 22, 2006
759 Posts
4 Stars: 12 Votes


select an object look in properties box for phasing. if it says existing then that is likely your problem. look in help file about phasing. I think you will find a simple way in there to move all the objects to a new construction phase without having to select them all. Good luck


This user is offline

 

Sun, Jun 5, 2011 at 1:23:29 AM | Having problem with realistic style mode in Revit Architecture 2012

#5

Rakesh


active

Joined: Wed, Apr 6, 2011
24 Posts
4 Stars: 1 Votes


I tried changing Phasing but seems like thats not the problem, nothing happend related to the realistic material texture.


This user is offline

 

Sun, Jun 5, 2011 at 2:04:44 AM | Having problem with realistic style mode in Revit Architecture 2012

#6

mcantwell


active
mcantwell Avatar

Joined: Thu, Aug 24, 2006
86 Posts
5 Stars: 1 Votes


Rendered output is unrelated to view style.

Realistic is supposed to look more like a rendering so you don't have to render to get a "realistic" view.

I don't understand realistic view because mine never look real. Must be missing something.

To get the rendering looking good you need the render materials, lighting and settings sorted out.


This user is offline

View Website

Sun, Jun 5, 2011 at 3:15:52 AM | Having problem with realistic style mode in Revit Architecture 2012

#7

Rakesh


active

Joined: Wed, Apr 6, 2011
24 Posts
4 Stars: 1 Votes


@mcantwell - I attached a rendered view just to how how the facade treatment actually should be when i am in realistic view. So even are you having same problem that im having? 


This user is offline

 

Wed, Jun 8, 2011 at 2:01:06 AM | Having problem with realistic style mode in Revit Architecture 2012

#8

dgolbs


active

Joined: Mon, Dec 14, 2009
1 Posts
No Rating


yes i am also having the same problems. all my materials are corect. there must be something im not seeing.


This user is offline

View Website

Wed, Jun 22, 2011 at 3:35:01 AM | Having problem with realistic style mode in Revit Architecture 2012

#9

jfcarch


active

Joined: Fri, Mar 26, 2010
3 Posts
No Rating


In options (under the big R), under Graphics tab, the ''use hardware acceleration'' must be checked. However, you might have some problem with element sections.


This user is offline

 

Wed, Jun 22, 2011 at 1:04:36 PM | Having problem with realistic style mode in Revit Architecture 2012

#10

keyaggie


active

Joined: Tue, Mar 20, 2007
50 Posts
No Rating


Ditto what jfcarch posted.

However, I noticed really bizarre behavior of the Revit when platform when I checked the box like not being able to select anything.  Oddly I can select things now, but it takes a few clicks to get just a roof highlighted.  With Acceleration unchecked, it runs smoothly as it should.


This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Revit Architecture 2013 extremely slow in 3d Realistic View ambient and sunlight

General Discussion >> Revit Project Management

Sat, Mar 9, 2013 at 2:36:48 AM

6

Realistic Style Help

Revit Building >> Technical Support

Mon, Aug 30, 2010 at 1:41:35 PM

4

Architecture 2011 and 2012 problem

Community >> The Studio

Tue, Aug 23, 2011 at 10:49:33 PM

1

Question about sketch Mode

Revit Building >> Technical Support

Fri, Jan 18, 2013 at 12:34:56 AM

3

Filled region not showing in elevation realistic mode

Revit Building >> Technical Support

Wed, May 15, 2013 at 6:55:02 AM

1

Site Stats

Members:

1650523

Objects:

22097

Forum Posts:

151691

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 27.8641

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights