RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

377 Users Online (235 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Rendering problem: not real colours

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, May 26, 2011 at 3:38:15 PM | Rendering problem: not real colours

#1

sroreilly


active

Joined: Mon, Jan 17, 2011
97 Posts
No Rating


R2011/12....

I've searched these forums, & not found a similar problem. 

I'm having difficulty getting the model to render true  to the colours that I have selected. 

I've created a new material paint colour (for every family & item)... I've tried painting the surfaces (of the extrusions within the families). I've set the material rendering appearance to the colour I want, then ticked the "use render appearance for shading" box.  

I've tried everything that I can think of, but am obviously missing something. 

If anyone can offer hints or advice, I'd appreciate it. 

I've attached the 3-D model view as well as what I get when rendering the same view. 



Attached Images

92646_Lam-3d.jpg92646_Lam.jpg

This user is offline

 

Thu, May 26, 2011 at 3:59:27 PM | Rendering problem: not real colours

#2

alabaster2513


active
alabaster2513 Avatar

Joined: Tue, Jan 16, 2007
1009 Posts
3.5 Stars: 25 Votes


is it the window frame and mullions that are the issue. they look black and are rendering to look like wood?


This user is offline

View Website

Thu, May 26, 2011 at 4:28:46 PM | Rendering problem: not real colours

#3

sroreilly


active

Joined: Mon, Jan 17, 2011
97 Posts
No Rating


Yeah, that is why I changed the render appearances. Then chose the graphics to use render appearance for shading. 


This user is offline

 

Fri, Oct 21, 2011 at 12:25:59 AM | Rendering problem: not real colours

#4

justinbutch


active

Joined: Thu, Jun 21, 2007
3 Posts
No Rating


Does anyone have a solution to this problem im having the same issue, colours look correct in 'realistic/shaded' view but when it renders i get completely diffrent colours, i have changed everything i know possible to the same colour too, same goes for Images such as Stonework, renders a completely different colour.  


This user is offline

 

Fri, Oct 21, 2011 at 1:10:44 AM | Rendering problem: not real colours

#5

Mr Spot


site moderator|||
Mr Spot Avatar

Joined: Tue, Jan 13, 2004
2889 Posts
4.5 Stars: 90 Votes


Are you sure you don't have a phase filter in the view overriding the material?


-----------------------------------

Regards,

Chris.

Co-Founder | BIM Consultant | Software Designer  CryingB. Arch)

Xrev Revit API Addins | Revit Rants

This user is offline

View Website

Fri, Oct 21, 2011 at 2:51:16 AM | Rendering problem: not real colours

#6

justinbutch


active

Joined: Thu, Jun 21, 2007
3 Posts
No Rating


No Just checked all that changing between new/demo/existing etc, didnt know that stuff existed till now just learnt phasing off youtube Smile still a bit fresh to Revit.


This user is offline

 

Fri, Oct 21, 2011 at 12:18:52 PM | Rendering problem: not real colours

#7

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 327 Votes


Remember, the project rules!  Once a family is loaded into a project, the materials assigned are controlled in the project.  Changing them is the familty doesn't matter unless you remove the family from the project and then reload it.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Rendering (difened colours)

General Discussion >> Revit Project Management

Sat, Oct 24, 2015 at 3:06:58 PM

1

Rendering Back Painted Spandrel Glass in Revit

Revit Building >> Technical Support

Tue, Sep 20, 2011 at 3:19:20 AM

1

Colours

Revit Building >> Technical Support

Sun, Feb 14, 2010 at 1:40:31 PM

1

Windows and Door Come Out Wrong Colour After Rendering

Revit Building >> Technical Support

Sun, Jul 12, 2009 at 7:30:25 PM

3

RAL colours

Revit Building >> Technical Support

Fri, Sep 11, 2015 at 8:32:21 AM

2

Site Stats

Members:

1193971

Objects:

19489

Forum Posts:

149418

Job Listings:

4

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 7.4557

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights