RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

109 Users Online (105 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Structural Members not showing up in any view- Revit Arch 2011

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, May 19, 2011 at 4:24:43 AM | Structural Members not showing up in any view- Revit Arch 2011

#1

cmgilman


active

Joined: Sun, Feb 1, 2009
5 Posts
No Rating


My model was working fine, but all of a sudden structural members are not visible in any view- trusses, beams, and columns will not show up in plan, section, or 3d. I have the detail level set to fine, and made sure that everything was selected in visibility graphics override. HEEELPPP!


This user is offline

 

Thu, May 19, 2011 at 7:09:45 AM | Structural Members not showing up in any view- Revit Arch 2011

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 388 Votes


Check your Discipline settings in the view properties and try coordination.

 

Is this a linked model?

 

Did you check your VG settings - click the show all so that you can see structural properties.


This user is offline

 

Thu, May 19, 2011 at 12:11:08 PM | Structural Members not showing up in any view- Revit Arch 2011

#3

cmgilman


active

Joined: Sun, Feb 1, 2009
5 Posts
No Rating


Thank you for your reply! Unfortunately, none of those solutions worked- not view properties, vg, discipline or even phase properties and not a linked model. The structural systems are still in the model, because if I drag my mouse over the model, they highlight, but once I deselect, they disappear. 

Any other suggestions? I have attached a screenshot in case that helps. This is a major problem that I need resolved ASAP- Big deadline. Thanks!


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Revit 2012 Truss System (framing members not showing)

General Discussion >> Revit Project Management

Wed, May 9, 2012 at 9:25:33 AM

4

Structural Elements in Revit Arch not showing correctly

Revit Building >> Technical Support

Thu, Apr 9, 2009 at 5:38:27 PM

1

Sloping Structural Members

Revit Building >> Technical Support

Sun, Jan 9, 2005 at 5:32:40 PM

3

Curved structural members??

Revit Building >> Technical Support

Tue, Apr 6, 2010 at 11:35:56 AM

2

Structural Members in Revit

Revit Building >> Technical Support

Tue, Jan 20, 2009 at 6:58:51 PM

1

Site Stats

Members:

1964236

Objects:

22851

Forum Posts:

152165

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 2.1055

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights