RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

56 Users Online (55 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Systems >> Technical Support >> Revit won't export my electrical fixtures

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, May 18, 2011 at 10:32:15 PM | Revit won't export my electrical fixtures

#1

Darko


active

Joined: Fri, May 5, 2006
6 Posts
1 Stars: 1 Votes


I have a revit model linked into another revit model.  When I export it into cad, the fixtures from the link model won't show.  Is there a setting I need to revise?


This user is offline

 

Thu, May 19, 2011 at 7:44:20 AM | Revit won't export my electrical fixtures

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 391 Votes


I've never seen any problems like this or know of any setting.  The fixtures in question are on?

 

Some more description of what you have may help.  Is this a nested link perhaps?


This user is offline

 

Thu, May 19, 2011 at 11:24:44 AM | Revit won't export my electrical fixtures

#3

Darko


active

Joined: Fri, May 5, 2006
6 Posts
1 Stars: 1 Votes


They're electrical components.  Basic ones like duplex and data.  The funny thing is all the electrical components from the host model are exporting, however none are exporting from my linked revit model.  And I can't seem to find a setting to adjust that.

 


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

printing electrical lauyout

Revit Building >> Technical Support

Wed, Jul 7, 2010 at 11:05:50 AM

0

How to show lighting fixtures on floor plan

Revit Building >> Technical Support

Mon, Nov 6, 2006 at 10:15:38 PM

7

Electrical Fixtures Lineweight

Revit Building >> Technical Support

Tue, Jul 21, 2015 at 12:39:00 PM

5

Electrical Fixtures: Component families?

Community >> Newbies

Tue, Sep 11, 2007 at 8:38:42 AM

1

Revit MEP 2011 Won't Export dwf/dwg Files

Revit Systems >> Technical Support

Sat, Oct 29, 2011 at 6:47:43 PM

4

Site Stats

Members:

2003379

Objects:

22887

Forum Posts:

152186

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.8005

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights