RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

164 Users Online (51 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Trouble Turning On/Off DWG link

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, May 18, 2011 at 3:08:20 AM | Trouble Turning On/Off DWG link

#1

leothelionator


active

Joined: Fri, Jan 15, 2010
103 Posts
No Rating


When I use the hide command to turn off a DWG link, I cannot get it back.  I use the Reveal Hidden Elements button to visually retrieve it, but it turns up missing.  So then, I check Visibility Graphic Overrides to make sure that the DWG link is checked on, but it still does not show up.  How can I retrieve my hidden dwg without having to re-insert the file?


This user is offline

View Website

Wed, May 18, 2011 at 3:17:03 AM | Trouble Turning On/Off DWG link

#2

leothelionator


active

Joined: Fri, Jan 15, 2010
103 Posts
No Rating


I think I figured it out.  The DWG is underneath my topography which is also turned off which would explain why it is not visible.  I thought I already took care of the wireframe display settings before I used the Reveal Hidden Elements command, but then I realized that you have to enable the wireframe while in the Reveal Hidden Elements command, not before.


This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Revit link dwg issues

Revit Building >> Technical Support

Mon, Jul 1, 2013 at 1:09:19 PM

4

Link Cad issues

Revit Building >> Technical Support

Tue, Aug 5, 2014 at 4:28:03 PM

2

import/link, manage links...

Revit Building >> Technical Support

Tue, Apr 1, 2008 at 4:46:16 PM

6

Creating Turning Veins

Revit Systems >> Technical Support

Tue, Apr 21, 2015 at 11:29:38 PM

3

Revit Mass Family - DWG import - the "Link" checkbox grayed out... ?! HELP

Revit Building >> Technical Support

Tue, Jan 9, 2007 at 11:34:28 AM

2

Site Stats

Members:

1819643

Objects:

22573

Forum Posts:

152003

Job Listings:

4

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.3468

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights