RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

150 Users Online (47 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Systems >> Technical Support >> MEP 2012 Electrical Tick Marks Problem

Search this ThreadSearch this Thread | Page 1 of 1 |

Fri, Apr 22, 2011 at 8:53:40 PM | MEP 2012 Electrical Tick Marks Problem

#1

ryan89


active

Joined: Tue, Jan 4, 2011
2 Posts
No Rating


We just upgraded to 2012 and are slowly noticing issues and fixing them. This one has us baffled though. I'm fairly new to Revit so I apologize if this is simple.

When adjusting the tick marks for wires for a circuited fixture, I can't seem to make the number of conductors for any of the types (0). For example, tick marks to a switch should be (2) hots, (0) neutral, and (0) ground (we don't show ground ticks except for isolated grnd). Revit 2012 will not let me change the neutral or ground tick marks to (0); it must be (1) or higher.

Is there a setting somewhere I am missing? MEP 2011 allowed me to change those numbers to anything I wanted. I never used it, but I heard MEP 2010 had a similar issue that was corrected in 2011 so it sounds we took a step backwards.

 

Thanks!Ryan


This user is offline

 

Thu, May 26, 2011 at 7:06:55 PM | MEP 2012 Electrical Tick Marks Problem

#2

SSCHMIDT


active

Joined: Wed, Apr 20, 2011
1 Posts
No Rating


you should be able to go under your home tab and electrical tab there is a arrow at bottom if you go in there and select wire you can remove what tick you want to show up and if you have nothing in there it wont show a tick

 


This user is offline

 

Thu, May 26, 2011 at 9:46:24 PM | MEP 2012 Electrical Tick Marks Problem

#3

ryan89


active

Joined: Tue, Jan 4, 2011
2 Posts
No Rating


There are times we need to show the ground (isolated ground, outdoor circuits) and times we show the neutral. Changing the setting would prevent those tick marks from showing up for every circuit.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

custom tick marks

Revit Systems >> Technical Support

Sun, Dec 9, 2007 at 6:35:48 PM

0

Heavy End Tick Marks disappear

Revit Systems >> Technical Support

Thu, Jul 15, 2010 at 6:55:44 PM

8

Tick Marks in Dimensions

Revit Building >> Technical Support

Tue, Sep 9, 2008 at 3:18:47 PM

3

Electrical Home Runs - Revit MEP 2012

Revit Systems >> Technical Support

Thu, Jul 14, 2011 at 5:40:08 PM

1

2012 upgrade - missing type marks

Revit Building >> Technical Support

Wed, Jul 13, 2011 at 4:12:39 PM

1

Site Stats

Members:

1632442

Objects:

22066

Forum Posts:

151652

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.6984

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights