RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

219 Users Online (81 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Structure >> Technical Support >> Cannot see any depth/hatch to my toposurface in section

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, Mar 21, 2011 at 10:22:15 AM | Cannot see any depth/hatch to my toposurface in section

#1

CNMSD


active

Joined: Wed, Aug 19, 2009
22 Posts
No Rating


Hi, I've tried to solve this from other posts but to no avail.

The elevation in site model settings is at -3000 and the hatch is set to earth but still in section

I cannot see any depth to the soil. I have also made sure everything is ticked in the visibilty settings under

topo surface.

Any Ideas how to see the hatching?? Otherwise there seems to be no point in creating it.


This user is offline

 

Mon, Mar 21, 2011 at 12:17:02 PM | Cannot see any depth/hatch to my toposurface in section

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 369 Votes


Set your poche depth - massing & site tab/model site pull-down.

This user is offline

 

Thu, Mar 24, 2011 at 3:33:26 AM | Cannot see any depth/hatch to my toposurface in section

#3

CNMSD


active

Joined: Wed, Aug 19, 2009
22 Posts
No Rating


Thanks but I did set that depth.

Turns out that I could not see any hatch (earth) because the section crop was set at 1. for a clean cut section.

When I set it to 50 everything becomes visible....funny its always the simple things.

 


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Site section hatch poche base

Revit Building >> Technical Support

Thu, Aug 6, 2009 at 3:35:47 PM

1

Section view depth

Revit Building >> Technical Support

Tue, Jul 15, 2014 at 1:29:07 PM

2

Toposurface pattern Depth

Revit Building >> Technical Support

Thu, Feb 13, 2014 at 2:52:55 AM

2

A toposurface problem?

Community >> The Studio

Mon, Sep 18, 2006 at 2:16:10 PM

4

Basement filled with Earth Hatch

Revit Building >> Technical Support

Mon, Feb 24, 2014 at 8:04:34 AM

2

Site Stats

Members:

1633315

Objects:

22067

Forum Posts:

151655

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.8473

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights