RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

218 Users Online (107 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Windows Explorer Crashing almost everytime I look at or move an, .rfa file

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, Mar 17, 2011 at 9:03:52 PM | Windows Explorer Crashing almost everytime I look at or move an, .rfa file

#1

genrenomad


active

Joined: Wed, Feb 23, 2011
7 Posts
No Rating


Does anyone else have this issue?

I am running XP Pro and RAC 2010.

Whenever I download a family, or cut/copy/paste from folder to folder, or even click on a family, explorer crashes 90% of the time. I keep sending error reports but who knows if those ever get looked at.

 

Thanks in advance. Working in the remaining 10% of the time is frustrating.

Sometimes it makes me wish RAC worked on MAC, heh.

-Mark

Thank you Microsoft... 


-----------------------------------

I love the Revit Rollercoaster...Ups and Downs but always a blast!

"better quote to come" 

RAC2010, RAC2011, RAC20120

This user is offline

 

Thu, Mar 17, 2011 at 9:16:45 PM | Windows Explorer Crashing almost everytime I look at or move an, .rfa file

#2

pchan


active
pchan Avatar

Joined: Wed, Mar 5, 2008
208 Posts
5 Stars: 5 Votes


This issue has been discussed for many times at AUGI.com

I can't remember the correct way to fix this, but it has something to do the windows which trying to generate a thumbnail view from the family files.

One of the way i know it works for me is to open the family in revit, do a save as and make sure the generate thumbnail view check box is checked. (under option when doing save as). if you go thru this process for all the offending families, you should be able to resolve the issue, at least it works for me.

 

HTH


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

File from RevitCity is corrupt?

Revit Systems >> Technical Support

Mon, Apr 12, 2010 at 2:39:44 AM

2

Constant saving everytime I make a move...pan

Revit Building >> Technical Support

Thu, Jul 14, 2011 at 8:45:52 PM

3

Cannot Load Components from Library

Revit Building >> Technical Support

Mon, Nov 26, 2012 at 5:58:25 AM

3

Need to convert RVT file to RFA

Revit Building >> Technical Support

Sat, May 22, 2021 at 11:14:06 PM

7

Ceiling Tags Crashing Program

Revit Building >> Technical Support

Sat, Dec 15, 2007 at 9:03:16 PM

1

Site Stats

Members:

1781743

Objects:

22482

Forum Posts:

151948

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.5332

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights