RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

242 Users Online (102 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Parametric door doesn't work when inserted in project

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, Mar 17, 2011 at 2:35:42 AM | Parametric door doesn't work when inserted in project

#1

fabioloretti


active

Joined: Fri, Jun 26, 2009
64 Posts
3 Stars: 2 Votes


Hi everyone,

 I made this complicated door family and it took me lots and lots of time (and help from other users of this forum!) but now when I insert it in some project it says I can't create an instance of it. THAT MEANS I CAN'T USE IT!!!

 I tried deleting parameter by parameter from the family until I had almost nothing left in it and inserting again in some project but I always get the same message and I couldn't find where the problem is. Can anyone help me with this? If I don't find the problem I'm gonna have to make it all over again from scratch and insert it in another project after every little thing I do...

Any help is appreciated. 



Attached Files

This user is offline

 

Thu, Mar 17, 2011 at 1:39:43 PM | Parametric door doesn't work when inserted in project

#2

pchan


active
pchan Avatar

Joined: Wed, Mar 5, 2008
208 Posts
5 Stars: 5 Votes


Looks like your exterior trim is causing the problem, I deleted it and loaded it to the project and it works fine

so fix your exterior trim (tie it to the workplane or recreate it) and it should work fine

HTH

Philip


This user is offline

 

Thu, Mar 17, 2011 at 10:03:28 PM | Parametric door doesn't work when inserted in project

#3

fabioloretti


active

Joined: Fri, Jun 26, 2009
64 Posts
3 Stars: 2 Votes


Thats awesome, thanks a lot, Philip!  :-)

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Family Editor: works... then doesn't!

Revit Building >> Technical Support

Fri, Sep 2, 2005 at 10:23:05 PM

9

Help,what's wrong with my door family

Revit Building >> Technical Support

Thu, Dec 30, 2010 at 2:06:56 PM

7

Door Number Memory

Revit Building >> Technical Support

Wed, Feb 8, 2012 at 8:18:29 PM

5

'Door' Won't Load into Project

General Discussion >> Revit Project Management

Wed, Sep 29, 2010 at 12:11:37 AM

1

need help with door family

Revit Building >> Technical Support

Thu, Aug 12, 2010 at 4:29:31 PM

1

Site Stats

Members:

1651498

Objects:

22099

Forum Posts:

151693

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.6000

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights