RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

153 Users Online (69 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Structure >> Technical Support >> Pile Cap Hidden Line Issues

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, Mar 14, 2011 at 4:22:53 AM | Pile Cap Hidden Line Issues

#1

mfleming


active

Joined: Thu, Oct 21, 2010
8 Posts
No Rating


Hi, I'm trying to build a new pile cap /w pile in a single family. Meaning, I'm doing the extrusions in one family rather than nesting the pile. For some reason, I cannot see the hidden lines of the piles this way, even if I put the View Range well below the pile cap, I still see only the pile cap itself. Pile Cap Family Properties: Cap = N Shared = No Family Category = Structural Foundation Family Parameters -->Structural Material Type = Concrete I have two images attached comparing the out of the box pile cap and my "working" pile cap without the nested piles. Does the piles have to be nested to show up hidden? Any suggestions? My last resort would be go back to nested pile but....

Attached Images

89803_pilecapvrtopofcap.jpg89803_pilecapvrbelowcap.jpg

This user is offline

 

Mon, Mar 14, 2011 at 3:27:06 PM | Pile Cap Hidden Line Issues

#2

gregroberson


active
gregroberson Avatar

Joined: Thu, Apr 2, 2009
140 Posts
No Rating


You are always going to want to see the projected lines of the pile as hidden right?  Have you tried making the lines in the extrusion as hidden?

This user is offline

 

Tue, Mar 15, 2011 at 12:26:58 AM | Pile Cap Hidden Line Issues

#3

mfleming


active

Joined: Thu, Oct 21, 2010
8 Posts
No Rating


I added some symbolic lines and locked them to the pile.

This seems to work in my tests, I'll see if it works on my project properlly next.


This user is offline

 

Wed, Apr 20, 2011 at 2:31:16 PM | Pile Cap Hidden Line Issues

#4

JayZee


active

Joined: Thu, Jan 22, 2009
1 Posts
No Rating


Providing the view range is set correctly, make sure you tick the ‘Shared’ Option under ‘Family Category and parameters’ for the pile itself. Also set a material to concrete or precast concrete if you wish it to match the cap/footing. Save the RFA and load it back into the project.

 

 

 Also, set your scale to 1:20 in the project so you can see the hidden line dashed detail.

 

 

 


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Hidden line issues

Revit Structure >> Technical Support

Fri, Feb 13, 2009 at 1:59:38 PM

8

Pile cap issue

Revit Building >> Technical Support

Thu, Jun 3, 2010 at 12:22:27 PM

2

Snazzy Pile Cap Family

Revit Systems >> Tips & Tricks

Wed, Aug 27, 2014 at 7:35:17 PM

0

Visibilty

Revit Structure >> Technical Support

Fri, May 9, 2008 at 8:42:38 PM

2

Revit 2013: Wierd family issue...

Revit Building >> Technical Support

Thu, Jun 20, 2013 at 4:28:33 PM

1

Site Stats

Members:

1844029

Objects:

22622

Forum Posts:

152046

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.6359

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights