RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

318 Users Online (171 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Updating Revit Families to 2011

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Mar 2, 2011 at 11:28:20 PM | Updating Revit Families to 2011

#1

RainaMc


active
RainaMc Avatar

Joined: Mon, Sep 8, 2008
126 Posts
No Rating


Hello all,

 

Working in 2010 and 2011.  Have windows 7 64 bit.  Having several issues and was hoping to get some help or clarity on what I am doing wrong.

 

Updating Revit families from 2010 to 2011 and running into issues.

 

1.       Copied 2010 families folder and created 2011 folder to copy in

2.        Then followed “To Use the Content Batch Upgrade Utility” directions with in the new folder

a.       Minus deleting the backup files because I read on an Augi Forum “if you rerun the bat file after updating it will clean up the backups.

3.       During the upgrade I noticed that it was opening each file and saving not with in the subfolders i.e. Casework, Plumbing, etc. etc. but directly under the Revit families folder so I was ending up with double families not in their organized locations.

4.       Then I tried rerunning the bat to see if it would clean up the backups it did not it just started duplicating the files that had been updated.

 

With that I stopped deleted the new 2011 families folder to start over.  Went back into my 2010 families folder and started to delete backups.  For some reason though some of the backups as soon as it is clicked on it closes Windows.

 

Does anyone have any suggestions?  The bottom line is to just update my families but I keep hitting a wall.

 

Thank you,

 

RainaMc


This user is offline

 

Thu, Mar 3, 2011 at 5:20:49 PM | Updating Revit Families to 2011

#2

RainaMc


active
RainaMc Avatar

Joined: Mon, Sep 8, 2008
126 Posts
No Rating


Finally got the folders cleaned up and running the upgrade utility.  However it is still not saving with in the subfolders i.e. Casework, Plumbing, etc. etc. but directly under the Revit families folder.  Still ending up with double families not in their organized locations.  Is this normal?  Do I need to do it seperatly in each subfolder with in the families folder i.e. Casework, doors, plumbing, and so on?

 

Thanks for any advice or help.

Raina Mc 


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Window families and revit 2011

Revit Building >> Technical Support

Tue, Jan 10, 2012 at 5:08:25 PM

9

updating model

Revit Structure >> Technical Support

Mon, Aug 5, 2013 at 1:59:53 PM

1

Revit Libraries fro 2010 to 2011

Revit Building >> Technical Support

Wed, Mar 2, 2011 at 9:09:49 PM

5

Managing Nested Families (Auto-Updating)

Revit Building >> Technical Support

Thu, Jun 28, 2012 at 12:42:24 PM

1

Is real-time updating possible??

Revit Building >> Technical Support

Fri, Dec 1, 2006 at 4:46:24 AM

2

Site Stats

Members:

1651254

Objects:

22098

Forum Posts:

151692

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 2.6951

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights