RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

209 Users Online (82 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Community >> Newbies >> Masses Don't Print?!?

Search this ThreadSearch this Thread | Page 1 of 1 |

Sun, Feb 13, 2011 at 8:01:35 PM | Masses Don't Print?!?

#1

designhorizon


active

Joined: Sun, Jul 11, 2010
5 Posts
No Rating


Greetings All. Here's and easy one...probably. Does anyone know why my masses wouldn't show up in my prints or print previews? Masses are checked on in visibility graphics & they don't seem to be overridden anywhere. Appreciate the help. Thanks.


This user is offline

 

Wed, Feb 16, 2011 at 9:14:33 AM | Masses Don't Print?!?

#2

tomdeplater


active
tomdeplater Avatar

Joined: Mon, Dec 20, 2010
19 Posts
No Rating


Which version of Revit are you using?

 

Do you also have 'show mass' selected in the 'massing' menu for the selected view you are trying to print?

 


-----------------------------------

 

_tom

 

www.revittutorialsonline.com ::

 

 

 

This user is offline

View Website

Thu, Feb 24, 2011 at 8:47:51 PM | Masses Don't Print?!?

#3

designhorizon


active

Joined: Sun, Jul 11, 2010
5 Posts
No Rating


Hi Tom,

I'm using Revit Architecture 2011, and I do have "show mass" selected for the view I'm trying to print. It's odd, the masses were printing for a while & now they're not printing again. They show up in the views but in lighter lines than everything else & they don't show up at all in the print previews or prints. I only have this problem with in-place masses. All my imported family masses show up.

Thanks for getting back...

 

Bill


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Materials don't print in some areas (Revit Arch 2008)

Revit Building >> Technical Support

Fri, Feb 8, 2008 at 10:11:31 PM

0

Help! Print settings changed and don't know what to fix

Revit Building >> Technical Support

Sun, Apr 28, 2013 at 5:28:51 PM

4

So mass voids don't cut masses?

Revit Building >> Technical Support

Wed, Jun 1, 2016 at 11:45:45 PM

2

printing masses with hidden line removal so they are solid

Revit Building >> Technical Support

Fri, Nov 16, 2007 at 8:14:43 PM

2

Masses in revit

Revit Building >> Technical Support

Tue, Nov 14, 2006 at 11:26:25 PM

0

Site Stats

Members:

1494925

Objects:

21165

Forum Posts:

151161

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.6162

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights