RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

277 Users Online (120 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> How to embed an image into a titleblock?

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Jan 25, 2011 at 12:36:58 AM | How to embed an image into a titleblock?

#1

CRB14


active

Joined: Fri, Oct 22, 2010
86 Posts
No Rating


Hi there - I've arranged my title block to have an image of the building in it. This is fine on screen, both in the family and in the project, but it never prints. It's a jpeg image, nothing special about the file type etc, but I want to embed it so that for each sheet it shows up. I've looked on a number of forums but haven't managed to print it yet - any ideas?? Thanks

PS The attachment shows the image in the family, it prints everything but the image.......



Attached Images

87878_embed_image.JPG

This user is offline

 

Tue, Jan 25, 2011 at 1:15:52 PM | How to embed an image into a titleblock?

#2

Bimman


active
Bimman Avatar

Joined: Wed, Dec 17, 2003
360 Posts
1 Stars: 2 Votes


i had the same problem until i printed as a raster rather than a vector, under your revit printing settings..  if embeding is what you want you would need to some how save it as a dwg and then place it in a drafting view, then place it on your sheet. if you need it on multiple sheets you would need to make it a legend view.  another printing issue is to print as an image, this setting is under your printer or plotter settings.

hope it helps.


-----------------------------------
PWD

This user is offline

View Website

Tue, Jan 25, 2011 at 5:22:19 PM | How to embed an image into a titleblock?

#3

Hawkmoon36


active

Joined: Thu, Jul 24, 2008
72 Posts
5 Stars: 1 Votes


My company has an image in it's title block, and it's a TIFF file not a JPG. Try changing the format of your image and see if that helps.

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

JPEG image from titleblock not showing...

Revit Building >> Technical Support

Thu, Mar 22, 2012 at 8:11:26 PM

6

How do I print a Render image on a titleblock??

Revit Building >> Technical Support

Thu, Mar 22, 2012 at 8:09:17 PM

3

Titleblock resized after export

Revit Building >> Technical Support

Fri, Feb 7, 2014 at 2:40:39 PM

2

Image Missing From Titleblock Once Printed

Revit Systems >> Technical Support

Thu, Apr 12, 2012 at 1:57:20 AM

5

inserting images into families

Revit Building >> Technical Support

Fri, Jul 31, 2015 at 3:14:35 PM

2

Site Stats

Members:

1691013

Objects:

22216

Forum Posts:

151746

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.3870

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights