RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

226 Users Online (87 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> REVIT 2011 BUG OR NOT BUG?

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, Dec 6, 2010 at 6:26:20 AM | REVIT 2011 BUG OR NOT BUG?

#1

terrywu218


active
terrywu218 Avatar

Joined: Sun, Jul 25, 2010
15 Posts
No Rating


Hi, guys,

see my the attach.

I was asked to set it the wall from 1st to top. I drew it in the plan view,  but it doesn't work even I change the property. However, it does work when setting 1 to roof before drawing the wall.

I just wonder is it a bug? 



Attached Images

85636_33.jpg

This user is offline

 

Mon, Dec 6, 2010 at 7:45:58 AM | REVIT 2011 BUG OR NOT BUG?

#2

rudyard


active

Joined: Tue, Jun 27, 2006
58 Posts
1 Stars: 1 Votes


If I am understanding your question right, your problem is that your wall is attached (likely to the floor above).

Select the wall and then select 'detach' and finally click the little 'detach all' box.  It will then revert to the settings in your element properties.

 Attached items are constrained by the attachment and that overides any numbers you put into the element props.  You must detach first in this instance.  This happens if you build a floor and say yes to 'do you want walls that go to its bottom to attach'


This user is offline

 

Mon, Dec 6, 2010 at 10:36:02 PM | REVIT 2011 BUG OR NOT BUG?

#3

crwinchester


active
crwinchester Avatar

Joined: Sat, Sep 4, 2010
173 Posts
4 Stars: 5 Votes


I second what rudyard said. Your wall is attached.

This user is offline

 

Tue, Dec 7, 2010 at 12:28:30 AM | REVIT 2011 BUG OR NOT BUG?

#4

terrywu218


active
terrywu218 Avatar

Joined: Sun, Jul 25, 2010
15 Posts
No Rating


Thank you. I have fixed itSmile

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Glass Rendering Bug

Revit Building >> Technical Support

Tue, Jun 3, 2014 at 12:40:45 PM

14

REVIT 2008 BUG (Y2008)

General Discussion >> Revit Project Management

Tue, Jan 8, 2008 at 2:22:42 PM

1

The Story of the Magic Invisible wall - a Revit Bug v2014

Revit Building >> Technical Support

Fri, Jun 19, 2015 at 7:08:32 PM

9

Is it a bug?

General Discussion >> Wishlist

Wed, Mar 5, 2008 at 11:52:29 AM

0

"Sheet Issue Date" - Bug

Revit Building >> Technical Support

Mon, Jun 6, 2011 at 5:06:58 PM

4

Site Stats

Members:

1605992

Objects:

21959

Forum Posts:

151570

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 11.8645

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights