RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

194 Users Online (45 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Material surface pattern on a solid sweep?

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Nov 17, 2010 at 7:09:06 PM | Material surface pattern on a solid sweep?

#1

ashevilleARCH


active

Joined: Wed, Sep 24, 2008
41 Posts
No Rating


How do I get a surface pattern to show up on a solid sweep?  I've created a brick soldier course header within a window family via a solid sweep and cannot get the pattern to show up!

Revit2009

 

Thanks! 


This user is offline

 

Wed, Nov 17, 2010 at 7:13:52 PM | Material surface pattern on a solid sweep?

#2

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 200 Votes


Did you add a "Material" parameter when you create that sweep?

 


-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Wed, Nov 17, 2010 at 7:45:20 PM | Material surface pattern on a solid sweep?

#3

ashevilleARCH


active

Joined: Wed, Sep 24, 2008
41 Posts
No Rating


Yes, I added a material parameter called "header/lintel".  then when I placed the window in my project, i set that type parameter to "Masonry-Brick Soldier Course" material which has vertical lines for a surface pattern.  I have other elements in the model with that material with the pattern showing up properly.

This user is offline

 

Wed, Nov 17, 2010 at 7:51:49 PM | Material surface pattern on a solid sweep?

#4

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 200 Votes


In project, go to materials and check that material (header/lintel), see if the pattern is correct.

 


-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Wed, Nov 17, 2010 at 7:59:08 PM | Material surface pattern on a solid sweep?

#5

ashevilleARCH


active

Joined: Wed, Sep 24, 2008
41 Posts
No Rating


header/lintel is the parameter i set up in the family, so it's not listed in the materials.

i checked the material Masonry...Soldier Course and the pattern is correct.  In fact I can paint it onto other surfaces (wall etc.) in the project and it shows up fine.   


This user is offline

 

Wed, Nov 17, 2010 at 8:02:11 PM | Material surface pattern on a solid sweep?

#6

ashevilleARCH


active

Joined: Wed, Sep 24, 2008
41 Posts
No Rating


i just did a test within the project-

a sweep created by "sketch 2D path" shows the surface pattern fine.

a sweep created by "pick path" does not.

do i have a setting wrong somewhere, or is that a standard behavior of Revit (2009)?

 thanks for your time! 


This user is offline

 

Wed, Nov 17, 2010 at 8:03:43 PM | Material surface pattern on a solid sweep?

#7

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 200 Votes


Can you put that window family here so i can take a look? ohhh you are in Revit 2009, i'm using 2011 but let see.

 

 



Edited on: Wed, Nov 17, 2010 at 2:05:22 PM

-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Wed, Nov 17, 2010 at 8:14:16 PM | Material surface pattern on a solid sweep?

#8

ashevilleARCH


active

Joined: Wed, Sep 24, 2008
41 Posts
No Rating


here it is. 

the sill brick sweep is created via "sketch path" and the pattern shows up. (except it won't let me rotate the pattern)

the header brick sweep is created via "pick path" and the pattern won't show up.

i'll be interested to hear if it works for you...maybe a glitch in 2009? 



This user is offline

 

Wed, Nov 17, 2010 at 8:43:02 PM | Material surface pattern on a solid sweep?

#9

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 200 Votes


Well, i dont have 2009 to test but i just create the sill with "pick the path" and like you can see in my image it works, btw i try with both methods and both works.

 



Attached Images

84843_window.png

-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Wed, Nov 17, 2010 at 8:48:49 PM | Material surface pattern on a solid sweep?

#10

ashevilleARCH


active

Joined: Wed, Sep 24, 2008
41 Posts
No Rating


Thanks. It must be a glitch in 2009, I made in-place families of both types of sweeps and got the behavior I described.  I just need to move up to 2011 at some point I guess.

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

View dependent material surface patterns

General Discussion >> Revit Project Management

Wed, Apr 22, 2015 at 6:57:55 PM

4

Material Pattern with Solid Surface Color

Revit Building >> Technical Support

Mon, Apr 27, 2015 at 11:11:02 PM

3

mssing surface pattern

Revit Building >> Technical Support

Tue, Jul 3, 2012 at 3:49:25 PM

5

Solid Drafting fill pattern

Revit Building >> Technical Support

Tue, Jun 23, 2015 at 6:35:01 PM

4

Hiding Surface Pattern For Specific Wall Material

Revit Building >> Technical Support

Thu, Feb 21, 2008 at 4:47:29 PM

4

Site Stats

Members:

1668122

Objects:

22121

Forum Posts:

151721

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.7046

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights