RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

218 Users Online (96 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> shading with edges problem

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Nov 17, 2010 at 8:36:12 AM | shading with edges problem

#1

ergit2


active

Joined: Mon, Apr 13, 2009
7 Posts
No Rating


hey anyone knows why my shading with edges shows hidden lines just like a wireframe with colors. is there any default settings for the shading with edges? 

any help will be appreciated. thanks 


This user is offline

 

Wed, Nov 17, 2010 at 9:32:49 AM | shading with edges problem

#2

matthewh75


active

Joined: Thu, Aug 21, 2008
100 Posts
3 Stars: 3 Votes


If it's 2009 then I have the same problem sometimes, I just duplicate the view & see if it solves the problem & delete the faulty one. If it's a 3D view I find the detail level settings can affect it - does a full building 3D view need to be at fine level of detail with all the furniture turned on?

HTH 


This user is offline

View Website

Wed, Nov 17, 2010 at 10:06:48 AM | shading with edges problem

#3

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 200 Votes


What version of Revit are you working? You are talking in a 3D view right? Did you install the "Web updates" for that version? Just delete that 3D view and create a new one.

 


-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Wed, Nov 17, 2010 at 12:49:49 PM | shading with edges problem

#4

ergit2


active

Joined: Mon, Apr 13, 2009
7 Posts
No Rating


yes i'm using rac2009. thanks for the tips matthewh75 and Typhoon. that's a big help.

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Problem with site shading with edges

Revit Building >> Technical Support

Sun, Mar 8, 2009 at 8:59:32 PM

3

Shading with edges in plan

Revit Building >> Technical Support

Mon, Sep 8, 2008 at 9:18:14 AM

1

TOO DARK Shading with Edges Revit 2009

Revit Building >> Technical Support

Mon, Aug 25, 2008 at 11:57:19 PM

11

Shading w/ Edges Color Differences

Revit Building >> Technical Support

Thu, Jul 23, 2009 at 7:18:43 PM

2

viewing structural, architectural & hvac in 3d with shading and edges

Revit Systems >> Technical Support

Tue, Apr 20, 2010 at 10:53:58 AM

3

Site Stats

Members:

1821217

Objects:

22574

Forum Posts:

152005

Job Listings:

4

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 25.7090

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights