RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

221 Users Online (100 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Systems >> Technical Support >> HOW do I find new family elements once I've loaded them into my file?

Search this ThreadSearch this Thread | Page 1 of 1 |

Sat, Oct 23, 2010 at 11:04:30 AM | HOW do I find new family elements once I've loaded them into my file?

#1

CRB14


active

Joined: Fri, Oct 22, 2010
86 Posts
No Rating


I've been creating very simple wall mount shapes (20mm circular spheres etc) and when I load it into my main file, I click on the cornice I want it to attach to and I can't seem to locate it thereafter. Its a tiny thing, and I have tried different section views, 3D views etc and can't seem to find it.....any ideas? I'm basically adding a mass detail to a cornice and want to create an array once I've positioned it on the already positioned cornice.....

 Hope this makes sense, I would appreciate any and all ideas of what I'm doing wrong- am a newbie to so step by step instructions would be ideal.....thanks!


This user is offline

 

Sat, Oct 23, 2010 at 2:35:27 PM | HOW do I find new family elements once I've loaded them into my file?

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 361 Votes


Did you create a profile family to use as a wall sweep?  If so, then did you set the intended use in the family under categories and parameters?

 

To use a wall sweep, roof or floor edge sweep, you have to start that command then create a new type and set which profile you will be using in the type settings.  If you have set the use in the family, it will show up in the pull-down when you click on the profile to use.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

[Revit Structure 2009] Create 'Type Catalog' of existing family-types

Revit Building >> Technical Support

Wed, Apr 1, 2009 at 2:18:17 PM

2

'unable to copy elements from file' error in inserting a saved view

Revit Building >> Technical Support

Wed, Jul 25, 2012 at 3:16:55 PM

3

How should links be loaded into a main model file? <Noob question>

Community >> Newbies

Fri, Dec 9, 2011 at 2:42:52 PM

7

Receiving "Can't keep elements joined" message when joining 3 family elements

Revit Building >> Technical Support

Tue, Apr 21, 2015 at 4:26:44 PM

1

How to find what view a loaded family is in...?

Revit Building >> Technical Support

Tue, Aug 14, 2012 at 2:42:13 PM

1

Site Stats

Members:

1534308

Objects:

21326

Forum Posts:

151334

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.5554

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights