RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

165 Users Online (61 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Can't move element because the move plane is seen at a very sharp angle in this

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Oct 20, 2010 at 5:11:15 PM | Can't move element because the move plane is seen at a very sharp angle in this

#1

kprol


active

Joined: Thu, Mar 19, 2009
13 Posts
No Rating


Our firm is using Revit 2010. We are working off of a fairly large central file (115MB). One of our users constantly gets the error, "Can't move element because the move plane is seen at a very sharp angle in this View". This happens anytime he tries to insert a detail group consisting of only 2D elements. Everyone else on the project has no problem with this. He received a new computer yesterday and the same problem. We had someone else log into the new machine and they were able to conduct this task without any problems. It appears that something is following his profile log-in but wondering how this could or would effect Revit. Any ideas would be greatly appreciated.

This user is offline

 

Wed, Oct 20, 2010 at 6:52:16 PM | Can't move element because the move plane is seen at a very sharp angle in this

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 380 Votes


I have not seen this problem but when you say other users on the same machine don't have a problem, there are similar issues related to a user file so try this.  Delete the file:

c:\Documents and Settings\<username>\Local Settings\Application Data\Autodesk\Revit\Autodesk Revit Architecture 2010\ENU\Components\WebServices\WSCommCntrData.xml

 

Revit will rebuild this file.  If this fixes the problem or not - please respond.


This user is offline

 

Wed, Oct 20, 2010 at 8:09:17 PM | Can't move element because the move plane is seen at a very sharp angle in this

#3

kprol


active

Joined: Thu, Mar 19, 2009
13 Posts
No Rating


IT WORKED! IT WORKED! IT WORKED! Thanks so much.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

sketching & elevation question

Community >> The Studio

Wed, Jul 20, 2005 at 10:53:22 PM

1

Angle Parameter in family

Revit Building >> Technical Support

Mon, Oct 12, 2020 at 12:55:09 PM

3

Can't move component vertically

Revit Building >> Technical Support

Fri, Apr 20, 2018 at 8:22:19 PM

3

Surface pattern move/align/adjust problems [ 1 2 ]

Revit Building >> Technical Support

Thu, Sep 17, 2020 at 3:29:33 PM

19

Can't move model pattern horizontally

Revit Building >> Technical Support

Mon, Sep 13, 2010 at 3:39:44 AM

3

Site Stats

Members:

1843168

Objects:

22620

Forum Posts:

152045

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 8.5134

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights