RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

191 Users Online (64 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Elements Missing in Render Image

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, Sep 20, 2010 at 12:55:26 PM | Elements Missing in Render Image

#1

jaycee


active

Joined: Fri, Jul 27, 2007
5 Posts
No Rating


Just recently some parts of my render will go missing. (ie a wall, floor, ceiling) It is even happening in renders that i have previously generated before without any problem. It seems to happen when i duplicate an element and then change its material, then when I render, that element is gone. The element still appears in all other views, even 3d shaded views, just not the render. Any ideas?


This user is offline

 

Mon, Sep 20, 2010 at 9:54:03 PM | Elements Missing in Render Image

#2

jaycee


active

Joined: Fri, Jul 27, 2007
5 Posts
No Rating


Im using revit 2011


This user is offline

 

Tue, Sep 21, 2010 at 12:17:05 PM | Elements Missing in Render Image

#3

Kronny


active

Joined: Thu, Sep 9, 2010
14 Posts
3 Stars: 2 Votes


Hi,

I also using revit 2011.

Thanks.


-----------------------------------
Air Ventilation  ||  Roof Ventilator || Air Ventilator  || Roof Ventilators

This user is offline

View Website

Mon, Sep 27, 2010 at 11:07:55 AM | Elements Missing in Render Image

#4

Benji23


active

Joined: Sat, Aug 21, 2010
2 Posts
No Rating


Hey jaycee, I have no idea, i have the same issue though and I am using 2011 as well.

Is your graphics card supported by 2011? do you get a window popping up when you run revit notifying you that some feature may not be supported?

 I hope some has overcome the problem and knows whats going on.

 thanks


This user is offline

 

Mon, Sep 27, 2010 at 12:21:17 PM | Elements Missing in Render Image

#5

Benji23


active

Joined: Sat, Aug 21, 2010
2 Posts
No Rating


hey,

 

I tried downloading the service pack from Autodesk for revit 2011 and it has seemed to fix the problem, as well as another issue i had where my internal lghts weren't appearing in the render.

 

below is the link where you can download the file from as well as the read me which lists the other issues/ glitches the servce pack has addressed   =)

 

thanks

 

http://usa.autodesk.com/adsk/servlet/item?siteID=123112&id=14973244


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Decal Image Missing

Community >> Newbies

Thu, Jun 12, 2008 at 3:37:21 PM

2

render appereance images missing

Revit Systems >> Technical Support

Wed, May 11, 2016 at 8:12:17 AM

1

Revit Image appearance missing

Revit Building >> Technical Support

Tue, Feb 23, 2016 at 5:08:35 AM

3

Revit 2010 custom materials - missing like to image map

Revit Building >> Technical Support

Tue, Aug 4, 2009 at 1:00:57 AM

5

Missing objects in my render

Revit Building >> Technical Support

Wed, Mar 2, 2011 at 3:34:44 PM

4

Site Stats

Members:

1494800

Objects:

21163

Forum Posts:

151161

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.7501

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights