RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

215 Users Online (81 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Conduit problem

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Sep 15, 2010 at 1:18:13 PM | Conduit problem

#1

ianhoppe


active

Joined: Wed, Sep 15, 2010
4 Posts
No Rating


Hello everyone!

I also posted this in the Newbie forum, it should be a quick fix for someone who knows what they are doing. 

I can't tell you how nice it is to have such a thriving community here on this site, it has already helped me tremendously. 

I'm in a bit of a bind at the moment. I'm learning Revit for the first time, and three dimensional work in general. I've been working with standard Autocad in 2 dimensions for several years now. 

But, the firm decided to go 3D. Now I'm running Revit MEP 2011. I'm going to take some classes in a couple of weeks, but I have to produce a job before then. So I'm learning on the fly. I've placed all of my primary switchgear and panels, now I need to run conduit. I've loaded (I think) all of my conduit fittings families and it will connect to the bottom of a panel. But when I draw a run, it refuses to auto connect. It will only draw one segement at a time. It was my understanding that if you make a 90 it will drop in a fitting for you and you can draw away from it. If I attempt to "trim" the conduit it turns orange and gives me a "No auto-route solution was found." error. (see attachment)

I'm sure I just need to toggle a setting somewhere, but for the life of me I cannot find it. I've got to finish this project in the next couple of days, and I'm completely stuck. I would appreciate some help. 

Thanks,

Ian

Attached Images

82078_Reviterror.jpg

This user is offline

 

Wed, Sep 15, 2010 at 3:12:12 PM | Conduit problem

#2

ianhoppe


active

Joined: Wed, Sep 15, 2010
4 Posts
No Rating


*Solved*

I had to edit my family default settings. The default out of the box for bends is "None". 

After selecting a conduit, click "edit type" in the properties menu. Then adjust the bend defaults to your preference. 

I knew it would be a simple fix.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Conduit

Community >> The Studio

Tue, Jan 22, 2019 at 8:22:21 AM

2

Defining conductor types in Conduit

Revit Systems >> Technical Support

Fri, Jan 4, 2013 at 11:12:25 PM

0

Conduit imported from CAD dwg not showing

Revit Building >> Technical Support

Mon, Apr 18, 2011 at 8:42:12 PM

0

2011 conduit connection

Revit Systems >> Technical Support

Thu, Jun 10, 2010 at 6:15:54 PM

4

Conduit Run with Fittings

Revit Systems >> Technical Support

Fri, Sep 2, 2016 at 5:45:43 PM

3

Site Stats

Members:

1551072

Objects:

21383

Forum Posts:

151400

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.4546

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights