RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

346 Users Online (183 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Document Will Not Render

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, Aug 26, 2010 at 5:53:04 PM | Document Will Not Render

#1

gloriachristine


active

Joined: Fri, Feb 13, 2009
15 Posts
No Rating


So I am trying to render in revit 2010. Everything was rendering fine until I tried to render it for printing at 300 dpi and on the high quality setting. Now the rendering does not turn black like usual when rendering, and it quickly reaches 10% and doesn't seem to go past that.

Also, I tried moving the document to a more powerful computer. When I moved it, my images became invalid. What's weird is it rendered just fine then, but without the right finishes of course. When I replaced the finishes, it wouldn't render anymore.

Any suggestions? Thanks,

 glo


This user is offline

 

Fri, Aug 27, 2010 at 4:22:51 PM | Document Will Not Render

#2

Dynamite


active
Dynamite Avatar

Joined: Tue, Jun 12, 2007
9 Posts
4.5 Stars: 34 Votes


Hi Glo, i'm not sure if i have the right answer. I'm curious to know if you had played around with the custom settings and if you have a lot of lights in the project. Sometimes it could be that the computer has to caculate the radiosity, global illumination and final gathering for the setting you have  which can take a long time depending on how you set the image up. What type of render settings did you use?. eg. interior sun with artificial or external with artificial. If you like you can post the file and i'll see if i can troubleshoot it. I use revit2009 by the way. good luck with it

This user is offline

 

Fri, Aug 27, 2010 at 8:57:28 PM | Document Will Not Render

#3

gloriachristine


active

Joined: Fri, Feb 13, 2009
15 Posts
No Rating


Hey,

 Thanks for your input. I came to the conclusion that my project is just too big for my laptop, so I moved it to a desktop and am rendering in regions, which seems to work. I plan on piecing them together in Photoshop, which shouldn't take too long. Smile

 glo


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

"failed to open document"

Revit Structure >> Technical Support

Mon, Nov 19, 2018 at 6:44:34 AM

4

How can i mirror the entire model ?

Revit Building >> Technical Support

Thu, Sep 14, 2006 at 6:08:13 AM

0

Delete Document Asset Appearances

Revit Building >> Technical Support

Tue, Feb 20, 2018 at 4:32:42 PM

5

Get the Radius of a Circle (model line)

Workflow & Implementation >> API & Third Party Apps

Thu, Feb 9, 2012 at 3:12:58 PM

0

Render goes ok but when i change angle - the render is black

Revit Building >> Technical Support

Tue, Oct 20, 2015 at 9:38:11 AM

4

Site Stats

Members:

1654763

Objects:

22112

Forum Posts:

151695

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.1926

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights