RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

351 Users Online (173 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Revit 2011: Linked model not displaying casting shadows

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, Aug 26, 2010 at 3:30:34 PM | Revit 2011: Linked model not displaying casting shadows

#1

crowe


active

Joined: Mon, Feb 23, 2009
2 Posts
No Rating


Hello everyone, I am experiencing an issue in which I have a modeled topo file which has two revit models linked to it, both of these linked buildings will not cast or receive any shadows. However, everything which is placed in the topo model (entourage, trees) does cast shadows.

Is this a visibility graphics problem whereby the linked file needs to be display settings need to be host or link? I also wondered if it was becasue in the original linked file the shadow settings were off causing the file to be linked with no shadows enabled. This did not seem to be the case. Anyway, I am simply looking for a way to link my buildings to the surrounding topo and have shadows cast form the buildings so that my site context elevations convey more depth.

Thanks


This user is offline

 

Tue, Sep 28, 2010 at 1:48:54 AM | Revit 2011: Linked model not displaying casting shadows

#2

gregory


active

Joined: Wed, Dec 14, 2005
4 Posts
No Rating


Hi there

I have exactly the same problem as you. Did you manage to solve it at all?

 

 

Cheers , Greg

This user is offline

 

Tue, Sep 28, 2010 at 1:52:20 AM | Revit 2011: Linked model not displaying casting shadows

#3

crowe


active

Joined: Mon, Feb 23, 2009
2 Posts
No Rating


No Greg I have not been able to solve this problem however I am now back at school and will be asking our revit teacher about this so I will let you know. You want me to email you when I find out?

This user is offline

 

Tue, Sep 28, 2010 at 2:07:43 AM | Revit 2011: Linked model not displaying casting shadows

#4

gregory


active

Joined: Wed, Dec 14, 2005
4 Posts
No Rating


 

Yeah, good one - I'll do the same (re post) if I find out.


This user is offline

 

Tue, Sep 28, 2010 at 6:52:32 PM | Revit 2011: Linked model not displaying casting shadows

#5

gregory


active

Joined: Wed, Dec 14, 2005
4 Posts
No Rating


Hey mate

Autodesk have this response, should be helpful to you.

http://forums.autodesk.com/t5/Autodesk-Revit-Architecture/Casting-Shadows/m-p/2782564#M46946

 

 

Cheers


This user is offline

 

Tue, Sep 28, 2010 at 6:55:13 PM | Revit 2011: Linked model not displaying casting shadows

#6

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 358 Votes


The new we update says something about fixing a linked file shadow problem

 


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Some trees not casting shadows

Revit Building >> Technical Support

Thu, Oct 16, 2014 at 3:55:22 PM

3

Walls not displaying in linked Revit file

Revit Building >> Technical Support

Thu, Nov 6, 2008 at 3:13:07 PM

3

Linked Models don't cast shadows???

Revit Building >> Technical Support

Tue, Sep 28, 2010 at 1:48:07 AM

2

Help Glazing casting shadows in sun studies

Revit Building >> Technical Support

Thu, Dec 17, 2009 at 1:19:40 AM

2

Casting Shadows on to a JPEG

Revit Structure >> Technical Support

Wed, Jul 21, 2010 at 9:17:51 PM

1

Site Stats

Members:

1507460

Objects:

21228

Forum Posts:

151227

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 2.2098

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights