RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

251 Users Online (108 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> problem rendering decals

Search this ThreadSearch this Thread | Page 1 of 1 |

Sun, Aug 1, 2010 at 4:01:41 PM | problem rendering decals

#1

lizarch5


active

Joined: Tue, Sep 4, 2007
4 Posts
No Rating


I have two seats of Revit 2011 installed. When working with a file containing decals, views render fine on one of the machines, but decals render black on the other machine. I get no message that the image files are missing while rendering on the problem machine (and the image files show up fine in the decal manager). Is there any render setting that could be causing decals not to render on the problem machine?

This user is offline

View Website

Tue, Aug 3, 2010 at 3:28:44 AM | problem rendering decals

#2

eldados


site moderator|||
eldados Avatar

Joined: Mon, Mar 14, 2005
777 Posts
4.5 Stars: 8 Votes


on the problem machine go to your options (R menu) and to the rendering tab, add the path to where your material is located.

does this work?


-----------------------------------

Integrator

Architectural Engineering Construction

KarelCAD

This user is offline

View Website

Tue, Aug 3, 2010 at 1:18:16 PM | problem rendering decals

#3

lizarch5


active

Joined: Tue, Sep 4, 2007
4 Posts
No Rating


Interestingly, this did solve the problem. I say it is interesting because on the computer where the rendering worked properly from the beginning, the path for the decal content was not listed on the options rendering tab, and yet they rendered anyway. So I didn't think this could be the explanation. But sure enough, when I added the path on the second Revit seat, the problem was solved. Thanks!

This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

problem with rendering decals

Revit Building >> Technical Support

Mon, May 14, 2007 at 10:44:57 PM

2

Decals not Rendering in 2010/12

Revit Building >> Technical Support

Wed, Jul 20, 2011 at 6:34:53 PM

4

Rendering Decals

Revit Building >> Technical Support

Fri, May 8, 2009 at 4:45:11 PM

4

Decals not showing..

Revit Building >> Technical Support

Fri, Feb 16, 2018 at 3:39:04 PM

12

Decals not rendering

Revit Building >> Technical Support

Wed, Aug 17, 2011 at 4:00:09 PM

8

Site Stats

Members:

1475314

Objects:

21063

Forum Posts:

151026

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.7953

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights