RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

170 Users Online (45 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Hidden Line Tool not working through links.

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Jul 20, 2010 at 1:37:47 PM | Hidden Line Tool not working through links.

#1

RevitNOOB


active
RevitNOOB Avatar

Joined: Fri, Oct 24, 2008
29 Posts
5 Stars: 1 Votes


We have a project (A) that has a linked in model (B).  The Model B has some objects that we have used the hidden line tool on to show through roofs but when we link B into A the objects lose the hidden lines.  we have tried several different ways of doing it but have not been able to get the hidden lines to show up through the link.  the same view is being used in the link as we did in the original model with regards to VV graphics.  Any suggestions?

Attached Images

79521_linetool.jpg

This user is offline

 

Tue, Jul 20, 2010 at 2:06:08 PM | Hidden Line Tool not working through links.

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 369 Votes


The hidden line tool is view specific so that will not work unless you link by view.  If you can not link by view, then I would just add detail lines.

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Show Hidden Line - Not working the way I want it to

Revit Building >> Technical Support

Tue, Nov 20, 2012 at 4:52:43 AM

4

Hidden line Help!!! Please!

Revit Building >> Technical Support

Thu, Sep 20, 2007 at 12:04:30 PM

6

hidden lines not working on linked model

Revit Systems >> Technical Support

Mon, Jan 13, 2014 at 11:00:36 AM

4

Hidden Lines disappeared from all my Elevations

Revit Building >> Technical Support

Fri, Mar 1, 2013 at 6:37:04 PM

4

Show Hidden Line Tool not working for 2D details

Revit Building >> Technical Support

Mon, Oct 7, 2013 at 6:09:30 PM

3

Site Stats

Members:

1632454

Objects:

22066

Forum Posts:

151652

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.7584

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights