RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

241 Users Online (98 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Voids in Section

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, Oct 6, 2005 at 2:47:33 PM | Voids in Section

#1

tconley79


active

Joined: Mon, Oct 3, 2005
3 Posts
No Rating


I was generating a interior bathroom elevation when I found that the tub continued to show up in elevation, not section. I repositioned the elevation mark to the middle of the tub and still nothing. I then discovered that the basin of the tub was created using a void blend. I then tried cutting sections through other voids in the project and still -- nothing. Anyone else having problems with cutting sections through voids?

This user is offline

 

Fri, Oct 7, 2005 at 12:57:53 AM | RE: Voids in Section

#2

Mr Spot


site moderator|||
Mr Spot Avatar

Joined: Tue, Jan 13, 2004
2889 Posts
4.5 Stars: 91 Votes


It has nothing to do with the void. Its to do with the family category. Certain family category will not show cut under any circumstances. If you look at you visibilty settings in a project, the objects that are greyed out in the cut column are the culprits. Not to worry as you can simply change the family category of the family you wish to see cut by editing it going to settings->family Category and Parameters->and selecting a new category from the list. HTH.

This user is offline

View Website

Mon, Oct 10, 2005 at 2:55:51 PM | RE: Voids in Section

#3

tconley79


active

Joined: Mon, Oct 3, 2005
3 Posts
No Rating


Thanks for the work around, but it kinda throws off visibility and scheduling if my bathtub is categorized as a window....

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Wall by face on curved solid - VOIDS not seen

Revit Building >> Technical Support

Mon, Jul 29, 2013 at 6:29:54 PM

8

A Problem with Voids

Revit Structure >> Technical Support

Fri, May 18, 2012 at 1:41:19 PM

5

How do I make voids disappear in a family with a yes/no visible parameter?

Revit Building >> Technical Support

Fri, Oct 27, 2006 at 6:05:08 PM

3

Cutting with Voids outside of families

Revit Building >> Technical Support

Wed, May 23, 2012 at 12:53:29 PM

2

Voids in Array cuts all elements, instead of only some

Revit Building >> Technical Support

Tue, Jan 22, 2019 at 10:09:02 PM

0

Site Stats

Members:

1468988

Objects:

20536

Forum Posts:

150615

Job Listings:

6

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.3685

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights