RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

248 Users Online (125 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> My jpeg materials keep missing

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, May 12, 2010 at 11:39:06 PM | My jpeg materials keep missing

#1

fabioloretti


active

Joined: Fri, Jun 26, 2009
64 Posts
3 Stars: 2 Votes


Guys, I usually copy one of the existing JPEG materials, change its color in photoshop, put the file in a separate folder and add the folder in the Options > Rendering tab > Additional Render Appearance Paths.

The problem is every time I start rendering something I get that message saying THE FOLLOWING FILES ARE MISSING at the begining of the render and I have to go material by material showing manually where the files are. What am I doing wrong?


This user is offline

 

Thu, May 13, 2010 at 7:43:36 AM | My jpeg materials keep missing

#2

Kardiff


active

Joined: Fri, Nov 7, 2008
135 Posts
5 Stars: 3 Votes


I don't add the foler to my render library

I just path it to a seperate folder and i don't get any errors


-----------------------------------

- Just trying to help out while I wait in the office for my renders to complete

www.danrossiter.co.uk

This user is offline

View Website

Thu, May 13, 2010 at 9:12:53 AM | My jpeg materials keep missing

#3

fabioloretti


active

Joined: Fri, Jun 26, 2009
64 Posts
3 Stars: 2 Votes


Here is what I get EVERY TIME!!!!

Attached Images

76829_DAAAAMN.JPG

This user is offline

 

Thu, May 13, 2010 at 10:08:50 AM | My jpeg materials keep missing

#4

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 196 Votes


Did you apply that material in a new project in 2011 OR you are render a 2010 project in Revit 2011?

Check in the Materials dialog box if that "roof.tiles.spanish.jpg" image is associated to the roof object.

 


-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Thu, May 13, 2010 at 12:54:23 PM | My jpeg materials keep missing

#5

fabioloretti


active

Joined: Fri, Jun 26, 2009
64 Posts
3 Stars: 2 Votes


Well, I probably did both wrong. The project was actually started in 2010 and upgraded to 2011.

And no, I just created the material and painted on top of the existing roof family. Tudo errado?? hehe


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Missing materials

Revit Building >> Technical Support

Wed, Jul 14, 2004 at 3:57:17 PM

2

Jpeg of materail not rendering the correct color

Revit Building >> Technical Support

Thu, Dec 20, 2012 at 10:40:50 PM

1

Missing Materials

General Discussion >> Revit Project Management

Wed, Jun 19, 2013 at 7:22:26 PM

3

Purged unused and now all of my materials are missing

General Discussion >> Revit Project Management

Mon, Oct 28, 2013 at 4:43:17 PM

2

materials keep going missing

Revit Building >> Technical Support

Sun, Jan 10, 2010 at 10:05:40 PM

3

Site Stats

Members:

1443279

Objects:

20775

Forum Posts:

150866

Job Listings:

6

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.5000

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights