RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

184 Users Online (49 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Issues with links in central files

Search this ThreadSearch this Thread | Page 1 of 1 |

Fri, Apr 2, 2010 at 1:39:42 PM | Issues with links in central files

#1

ChelesaTheRad


active

Joined: Tue, Dec 29, 2009
13 Posts
No Rating


I created a central file of a site plan that had all of the building models linked into it. This created several issues, I received errors saying that the central file could not be found, then I detached the file from central and all of the buildings un-linked. Also, even though the file was detached from central it was still trying to connect to the central so I detached from central a second time and had the same issue. Is it typically not a good idea to make a file with links in it a central file? I have created a "test' project without links and made it a central, this had no issues. Any help will be... helpful.

This user is offline

 

Fri, Apr 2, 2010 at 2:18:38 PM | Issues with links in central files

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 371 Votes


I don't know what you are doing wrong - possibly not linking the correct file but a local?  We like to keep all of our linked files in the same directory.  And after you link a file in a worksharing model, all updated locals should show that link.  We always link our site into our main model and link or building models into our site with no problems.

 

Also pay attention to whether this linked model will be shown (Attachment) or hidden (Overlay) when the host file is linked into another model. See Showing or Hiding Nested Linked Revit Models in your HELP.



Edited on: Fri, Apr 2, 2010 at 9:20:42 AM

This user is offline

 

Fri, Apr 2, 2010 at 2:24:21 PM | Issues with links in central files

#3

ChelesaTheRad


active

Joined: Tue, Dec 29, 2009
13 Posts
No Rating


Thanks, we made the linked file and then made it a central. Sounds like we should try making the file a central first then linking in the buildings. I hope this works. Thanks for the advice.

This user is offline

 

Fri, Apr 2, 2010 at 3:20:13 PM | Issues with links in central files

#4

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 371 Votes


It really doesn't matter when you create the links but BUT ... it is good practice to link the file in a workset so that the links do not have to be loaded ... (using reduced worksets)

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Save to Central or Revit Links

Workflow & Implementation >> Worksets

Tue, Sep 4, 2007 at 7:56:57 PM

1

*URGENT * - Worksets & Links

General Discussion >> Revit Project Management

Mon, Oct 12, 2009 at 10:51:32 PM

4

Newbie trying to understand central files vs. import revit files

Revit Building >> Technical Support

Tue, May 5, 2009 at 11:55:03 AM

1

Deleting local files and copying files from central

Community >> Newbies

Fri, May 23, 2008 at 4:28:55 PM

4

Corrupted Links

Revit Building >> Technical Support

Fri, Jan 25, 2008 at 5:01:17 PM

4

Site Stats

Members:

1668143

Objects:

22121

Forum Posts:

151721

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.4624

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights