RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

77 Users Online (76 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Materials not showing in render

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, Mar 4, 2010 at 5:20:30 AM | Materials not showing in render

#1

noliveira


active

Joined: Sun, Feb 14, 2010
1 Posts
No Rating


Hi everybody,

 I recently upgraded to Revit 2010 from Revit 9 and i'm having some problems with some of the materials not showing on certain objects. (working on a project created with R9).

For example, some walls (same family as others) won't render the material I apply to them or the rails won't render the aluminum material, just to name a few.

 I know the problem is not the materials because I re-added them to make sure they were available on this version, but these objects continue to render as the standard white/grey mass. Phasing is also correct.

 Any clues on this?

 

Thanks,

Nuno

 

 


This user is offline

 

Thu, Mar 4, 2010 at 6:15:06 AM | Materials not showing in render

#2

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 201 Votes


Are you talking Revit 9 or 2009?

One thing about materials: PROJECT RULES, you can assign one material in a family but when you load into your project, if the material (same name) exist in the project BUT with other "material" (texture), it will render with the texture of the project an NOT with the family material (texture)....

Se tiveres alguma dúvida podes perguntar em Português...

 


-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Thu, Mar 4, 2010 at 6:19:43 AM | Materials not showing in render

#3

HDDWG2003


active
HDDWG2003 Avatar

Joined: Tue, Feb 19, 2008
71 Posts
3.5 Stars: 11 Votes


I ALSO HAD SOME ISSUES LIKE THIS WHEN REVIT CHANGED OVER TO THE MENTAL RENDERING ENGINE

This user is offline

 

Wed, Jul 6, 2011 at 1:14:38 PM | Materials not showing in render

#4

gryi


active

Joined: Wed, Jan 5, 2011
2 Posts
No Rating


THAT IS GOOD TO KNOW


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Renderings not showing materials

Revit Building >> Technical Support

Tue, Mar 6, 2012 at 8:25:35 AM

5

Render materials lost link

Revit Building >> Technical Support

Mon, Nov 30, 2009 at 9:36:59 AM

3

Import model from Sketchup to Revit- Materials not showing up in rendering

General Discussion >> Revit Project Management

Wed, Mar 17, 2010 at 1:27:25 PM

1

Can't get any materials to render

Revit Building >> Technical Support

Tue, Jun 2, 2009 at 9:49:29 AM

5

My jpeg materials keep missing

Revit Building >> Technical Support

Thu, May 13, 2010 at 7:54:23 AM

4

Site Stats

Members:

2016729

Objects:

22944

Forum Posts:

152206

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 13.5900

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights