RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

208 Users Online (61 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> revit running slow

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, Feb 15, 2010 at 12:45:47 AM | revit running slow

#1

beus2173


active

Joined: Wed, Oct 14, 2009
1 Posts
No Rating


I have recently started having problems with my elevations zooming and panning really slow? Even when i have just a single object isolated it is still crawling... any suggesitons?


This user is offline

 

Mon, Feb 15, 2010 at 8:40:52 AM | revit running slow

#2

Kardiff


active

Joined: Fri, Nov 7, 2008
135 Posts
5 Stars: 3 Votes


Just because they're hidden doesn't mean they aren't there.  I have found that I can still pick the edges of some hidden objects on rare occasions.  I assume the data is still there, but visibility is removed. 

 If you want to speed it up try changing to wireframe, lowering detail to course or switching shadows off while you move your views.

 An alternative could be to try and speed up your computer, disk clean up / defragment can work wonders, or assign more system memory to it via the dask manager, but that can be a treaturous move, so i don't advise it


-----------------------------------

- Just trying to help out while I wait in the office for my renders to complete

www.danrossiter.co.uk

This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Revit running slow on my computer

Revit Building >> Technical Support

Tue, Jan 26, 2010 at 12:42:55 AM

8

Revit 2013 Running Slow

Revit Building >> Technical Support

Sat, Nov 9, 2013 at 3:19:26 AM

4

WHY THE A.REVIT BUILDING GOES SOOO SLOW?

Revit Building >> Technical Support

Fri, May 4, 2007 at 7:43:19 AM

5

Revit 2013 running slow - anyone have the same issues?

Revit Building >> Technical Support

Sat, Mar 1, 2014 at 7:37:56 PM

8

Topo Surface Edits Running EXTREMELY SLOW in 2010. Help :)

Revit Building >> Technical Support

Mon, Jan 18, 2010 at 2:38:59 PM

4

Site Stats

Members:

1664531

Objects:

22111

Forum Posts:

151711

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.5241

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights