RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

310 Users Online (169 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Section Tags not showing up in a linked file

Search this ThreadSearch this Thread | Page 1 of 2 | 1 | 2 Next >>

Fri, Jan 15, 2010 at 9:14:52 PM | Section Tags not showing up in a linked file

#1

RevitNOOB


active
RevitNOOB Avatar

Joined: Fri, Oct 24, 2008
29 Posts
5 Stars: 1 Votes


I have two buildings and have linked in one file to the other.  when I go to print the overall site plan the linked in file will not show the section markers.  I have checked the visibilty scale and it is set to the correct scale for the page.  I noticed under VV, that the linked files annotations, the sections checkbox is missing.  does anyone have a solution for getting the sections to show up across links?  Thanks.

This user is offline

 

Wed, Jun 30, 2010 at 8:23:35 PM | Section Tags not showing up in a linked file

#2

Jackicraig


active

Joined: Thu, Mar 27, 2008
10 Posts
No Rating


I'm having the same problem with interior elevation tags... Obviously, the VG for the linked model does not display checkboxes for these elements, but does anyone have a work-around?

This user is offline

 

Wed, Jun 30, 2010 at 8:30:37 PM | Section Tags not showing up in a linked file

#3

RevitNOOB


active
RevitNOOB Avatar

Joined: Fri, Oct 24, 2008
29 Posts
5 Stars: 1 Votes


IT HAS BEEN A WHILE FROM THE LAST TIME I POSTED THAT THREAD...BUT MY GUESS IS THAT ANNOTATIONS THAT REFERENCE SOMETHING ON A SHEET DO NOT COME THROUGH THE LINKS BECAUSE THEY WOULD BE REFERENCE SHEETS THAT ARE WRONG OR DONT EXIST IN THE HOST FILE.  SO REVIT JUST DOESNT BRING THEM OVER.  WE HAVE HAD TO MAKE "GHOST SHEETS" TO REPRESENT THOSE LINKS SO THAT THEY WILL SHOW UP.  IVE READ THAT TWICE AND IT SOUNDS RIGHT IN MY HEAD BUT PROBABLY DOESNT MAKE A LOT OF SENCE...

This user is offline

 

Wed, Jun 30, 2010 at 8:49:55 PM | Section Tags not showing up in a linked file

#4

Jackicraig


active

Joined: Thu, Mar 27, 2008
10 Posts
No Rating


Oh, it definitely makes sense! That's my plan for now... Blank "dummy sheets" that are the same number as the linked file's sheets, and "dummy" elevation or section tags that reference those "dummy" sheets. Sure do wish there was a way to eliminate that, though!

This user is offline

 

Wed, Jun 30, 2010 at 9:06:05 PM | Section Tags not showing up in a linked file

#5

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 350 Votes


If you have the elevations in the olinked file and they are tagged, look into setting the linked file in that view to a linked view.  Then all text, tags, dimensions that are in the linked file view will show.

This user is offline

 

Wed, Jun 30, 2010 at 9:18:23 PM | Section Tags not showing up in a linked file

#6

Jackicraig


active

Joined: Thu, Mar 27, 2008
10 Posts
No Rating


WWHub-- I have several elevations in my "Level 1 plan" view and they are placed on sheets... The tags show the sheet designation on them. 

When I link this file into the main file, the elevation markers don't show up, even  when I set the VG view to reference the linked file's "Level 1 Plan"...  hope that makes sense.


This user is offline

 

Wed, Jun 30, 2010 at 9:22:03 PM | Section Tags not showing up in a linked file

#7

RevitNOOB


active
RevitNOOB Avatar

Joined: Fri, Oct 24, 2008
29 Posts
5 Stars: 1 Votes


section tags, interior and exterior tags do not come through.  even the VV under annoations has the box that lists them missing.  if i cut a section through building A and then link A into B  B will not show A's elevation tags or section markers.  if that makes any sence....

This user is offline

 

Wed, Jun 30, 2010 at 9:36:12 PM | Section Tags not showing up in a linked file

#8

TomDorner


active

Joined: Sun, Apr 25, 2004
1207 Posts
4.5 Stars: 24 Votes


When you link a Revit file in you can display either the linked model, or a specific view from the linked model.  If you want the sections and elevation tags to show up then you need to be sure to change the VG of the view to display a specific view of the link.

 


-----------------------------------

Tom

www.reviteer.com   http://twitter.com/Reviteer

 

This user is offline

View Website

Wed, Jun 30, 2010 at 9:43:01 PM | Section Tags not showing up in a linked file

#9

Jackicraig


active

Joined: Thu, Mar 27, 2008
10 Posts
No Rating


Tom-

 That is definitely the case for everything BUT elevations, sections, and callouts. Those 3 categories don't even show up in the VG > Revit Links > Custom > Annotation categories  tab.


This user is offline

 

Thu, Jul 1, 2010 at 12:57:32 AM | Section Tags not showing up in a linked file

#10

TomDorner


active

Joined: Sun, Apr 25, 2004
1207 Posts
4.5 Stars: 24 Votes


You didn't listen to what I said.  You can either display the linked model OR a LINKED VIEW from the link.

Revit is all about creating and managing views.  Develop a view in the model you are going to link it that displays the annotation you want to display.

Then go to VG and choose to display that developed linked view in your host model.

See the attached image. 



Attached Images

78763_linked_view.png

-----------------------------------

Tom

www.reviteer.com   http://twitter.com/Reviteer

 

This user is offline

View Website

Thu, Jul 1, 2010 at 12:17:20 PM | Section Tags not showing up in a linked file

#11

RevitNOOB


active
RevitNOOB Avatar

Joined: Fri, Oct 24, 2008
29 Posts
5 Stars: 1 Votes


Tom,

post a picture of a linked in model that has its sections on from the link. 

create model A - cut a section

create model B - link in A - you will not be able to see the section from model A. 

i have tried everything there is in VV, linked view, host, combo of the two - it doesnt work.  if you can get it to work and show me step by step on how to get it in there...you will be my revit hero.


This user is offline

 

Thu, Jul 1, 2010 at 3:58:07 PM | Section Tags not showing up in a linked file

#12

TomDorner


active

Joined: Sun, Apr 25, 2004
1207 Posts
4.5 Stars: 24 Votes


Sorry my bad.  I though it had been implemented in 2011.  With 19 versions of Revit and their alpa and beta releases under my belt I sometimes get confused as to the current state of the program.

Autodesk in the 2011 release enabled more large project workflow features like tagging across linked files and scheduling of consultant sheets directly without the need for dummy sheets.  In the future hopefully they will expand to showing and referencing sections and elevations across links. 

Meantime, the old standby work arounds are in play.

1.  Create a Section that references another view in the 'master' project.  Place that section onto a sheet with the same number as the one in the linked file and make sure it gets the same detail number.  [lots of work and potential for error] 

2. Create a view in the linked file that isolates the section and elevation cuts you wish to display in the link.  Export this view as a CAD file, then link the CAD file into the Revit 'master' file.  Not 100% fool proof but the recommended method I would use.


-----------------------------------

Tom

www.reviteer.com   http://twitter.com/Reviteer

 

This user is offline

View Website

Thu, Jul 1, 2010 at 4:03:04 PM | Section Tags not showing up in a linked file

#13

RevitNOOB


active
RevitNOOB Avatar

Joined: Fri, Oct 24, 2008
29 Posts
5 Stars: 1 Votes


yea that work around stinks, but it is exactly what we are doing right now.  thanks - i plan on getting this problem to autodesk for the wish list.

This user is offline

 

Thu, Jul 1, 2010 at 5:07:10 PM | Section Tags not showing up in a linked file

#14

TomDorner


active

Joined: Sun, Apr 25, 2004
1207 Posts
4.5 Stars: 24 Votes


ADSK is well aware of the issue.  I used to work for them and it came up all the time at large clients.

-----------------------------------

Tom

www.reviteer.com   http://twitter.com/Reviteer

 

This user is offline

View Website

Mon, Aug 6, 2012 at 9:32:23 PM | Section Tags not showing up in a linked file

#15

stealthnyc


active

Joined: Fri, Sep 14, 2007
63 Posts
5 Stars: 1 Votes


I'm a little late to the party but its annoying that there still is no option to do this.  I'm wondering if using a dummy generic annotation that looks like a section/elevation/callout with labels that are by type would be simpler


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 2 | 1 | 2 Next >>



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Workset Visibility Issues In Linked File

Revit Systems >> Technical Support

Wed, May 7, 2008 at 7:19:36 PM

2

Elevation Tags not showing when I cut a Section View

Revit Building >> Technical Support

Mon, Oct 20, 2014 at 7:43:05 PM

4

How to make room tags in a linked file visable?

Revit Systems >> Technical Support

Thu, Jul 30, 2015 at 6:12:22 AM

3

Linked Revit File - Objects Offseting

Revit Building >> Technical Support

Thu, Apr 16, 2009 at 3:24:51 PM

0

Linked file Room Tags

Revit Structure >> Technical Support

Wed, Apr 17, 2013 at 6:08:27 PM

8

Site Stats

Members:

1457538

Objects:

20593

Forum Posts:

150680

Job Listings:

6

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.1264

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights