RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

285 Users Online (139 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> RGB Colors Don't Match

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, Jan 4, 2010 at 6:01:01 PM | RGB Colors Don't Match

#1

VNessa


active

Joined: Tue, Feb 26, 2008
5 Posts
No Rating


I have created a colored elevation where the RGB settings for my CMU and limestone are set to 215-203-168. I have created a legend with filled regions for the colors with the same RGB settings. However, they do not match each other. Any ideas on how to fix this?

 I have a file.



Attached Images

70730_elevation_and_legend.png

This user is offline

 

Mon, Jan 4, 2010 at 6:43:16 PM | RGB Colors Don't Match

#2

AllenBall


active
AllenBall Avatar

Joined: Mon, Feb 18, 2008
197 Posts
4 Stars: 9 Votes


Try using the actuall walls in your legend.

-----------------------------------

J. Allen Ball

Revit Architecture 2010 Certified Professional

This user is offline

 

Mon, Jan 4, 2010 at 7:08:55 PM | RGB Colors Don't Match

#3

VNessa


active

Joined: Tue, Feb 26, 2008
5 Posts
No Rating


Is it possible to create walls in a legend? If so, how?

This user is offline

 

Mon, Jan 4, 2010 at 7:17:52 PM | RGB Colors Don't Match

#4

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 200 Votes


Drag the walls from the project browser to that legend and in the option bar you can choose if you want that wall in plan or section view...

-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Mon, Jan 4, 2010 at 7:28:03 PM | RGB Colors Don't Match

#5

VNessa


active

Joined: Tue, Feb 26, 2008
5 Posts
No Rating


Thanks for the tip! I didn't know you could do that. I need to have an elevation though.

Also, the legend colors are correct and the elevation colors are wrong. I can't seem to adjust the elevation colors to be correct. They are always too yellow or just white.


This user is offline

 

Mon, Jan 4, 2010 at 8:47:44 PM | RGB Colors Don't Match

#6

VNessa


active

Joined: Tue, Feb 26, 2008
5 Posts
No Rating


I found the problem. The elevations were set with the sun from the top right at 80 and "use sun position for shaded diplay" was turned off.  When I turn on "Use sun position for shaded display" and set it to 50, the colors mathched. Thanks for the help!

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Rendered Colors Don't Match

Revit Building >> Technical Support

Tue, Mar 24, 2009 at 5:53:40 PM

4

Revit colours do not Match AutoCAD

Revit Building >> Technical Support

Mon, Apr 27, 2009 at 2:05:55 PM

2

Room Colors don't show in R2010

Revit Building >> Technical Support

Thu, Aug 13, 2009 at 4:38:19 PM

1

Compent colors don't show up in renderings

Revit Building >> Technical Support

Tue, Apr 24, 2007 at 5:54:18 PM

0

Revit 2009 Rendering Accuracy

Revit Building >> Technical Support

Wed, Oct 15, 2008 at 9:35:48 PM

1

Site Stats

Members:

1595256

Objects:

21921

Forum Posts:

151539

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 3.7127

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights