RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

42 Users Online (41 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Systems >> Technical Support >> Valve Issues

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Dec 15, 2009 at 8:25:48 AM | Valve Issues

#1

AzTito


active

Joined: Thu, Sep 4, 2008
3 Posts
No Rating


So im in the debugging stages of creating this butterfly valve and i ran accross this situation. The valve can be placed into the project fine and it adjusts size and everything. It looks like it should in all views except for the plan views where as in the image one can see that the symbolic lines shift off of the location of the valve. The connectors are in the correct place and when switched into "Fine" mode the valve shows up in place. Why would this be happening. Can someone give this file a look over and see what they may be able to come up with? Thanks. I had to change the .csv file to .xsl in order to upload it.

This user is offline

 

Thu, Dec 17, 2009 at 3:33:00 PM | Valve Issues

#2

AzTito


active

Joined: Thu, Sep 4, 2008
3 Posts
No Rating


Figured it out by going through each setting one by one and reloading it.  If it could help anyone out, Having the "Use Annotation"  setting selected was causing my issues.  Thanks to those who at least looked.

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

vertical valve

Revit Systems >> Technical Support

Mon, Jan 25, 2010 at 10:28:40 AM

0

Valve/Manifold Family

Community >> The Studio

Tue, Nov 3, 2009 at 10:03:27 AM

4

motorized 3 way valve

Community >> The Studio

Wed, Sep 5, 2012 at 1:06:25 AM

2

Trying to get created valve to insert into piping

Revit Systems >> Technical Support

Mon, Sep 10, 2007 at 9:40:25 AM

2

MEP Family Origin problem

Revit Systems >> Technical Support

Wed, Feb 10, 2010 at 10:23:03 AM

1

Site Stats

Members:

1963838

Objects:

22850

Forum Posts:

152159

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.3525

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights