RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

197 Users Online (62 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Windows not showing correctly in legend

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, Dec 14, 2009 at 11:20:58 PM | Windows not showing correctly in legend

#1

dylan88


active

Joined: Fri, Jun 1, 2007
16 Posts
No Rating


Hi all,

Using revit 2010, creating a window and door legend as i usually do for my architectural drawings. I normally show a elevation and floor plan view of the windows. For some reason the floor plan view of the windows isnt showing correctly, all i can see is the wall host, iv adjusted the width of the wall host to smaller, bigger and equal to the width of the window but still nothing. The windows are standard revit windows, some of which have had there sizes changed. I did simular sized windows in the job previously and it worked correctly.

The windows im having trouble with really just look like the cut plane is wrong, but you cant adjust this in legends.

 Any ideas?

Cheers, Dylan


This user is offline

 

Mon, Dec 14, 2009 at 11:22:42 PM | Windows not showing correctly in legend

#2

dylan88


active

Joined: Fri, Jun 1, 2007
16 Posts
No Rating


Sorry, im actually using 2009 for this job if that makes a difference.

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Legend not showing in Project Browser [ 1 2 ]

Community >> Newbies

Tue, Jun 4, 2019 at 12:31:41 PM

16

Windows not showing up in legends

Revit Building >> Technical Support

Sat, Mar 3, 2007 at 6:15:36 PM

5

Area Legend not showing

Revit Building >> Technical Support

Fri, Mar 14, 2014 at 6:00:17 PM

4

Legend for Storefront Windows

Revit Building >> Technical Support

Tue, Apr 27, 2010 at 6:11:00 PM

3

Nested window family not appearing in window legend

Revit Building >> Technical Support

Wed, Jun 3, 2009 at 9:13:11 PM

3

Site Stats

Members:

1668161

Objects:

22121

Forum Posts:

151721

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.8307

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights