RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

290 Users Online (130 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Lost rendering capabilites? (Revit 2010)

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Nov 10, 2009 at 1:42:16 AM | Lost rendering capabilites? (Revit 2010)

#1

kkaufma3


active

Joined: Thu, Apr 19, 2007
2 Posts
No Rating


When I downloaded Revit Architecture 2010 about 2 months ago, I (thought) I had rendering capabilities.  Then about 3 weeks ago, it's like the rendering button (the little teapot at the bottom of the screen) just vanished.  I can't figure out how to render anything, now.  Did I somehow disable my rendering capabilities, or did it just never download to begin with and I just thought it had? 

 


This user is offline

 

Tue, Nov 10, 2009 at 2:23:21 AM | Lost rendering capabilites? (Revit 2010)

#2

erland73


active
erland73 Avatar

Joined: Fri, Sep 7, 2007
738 Posts
4.5 Stars: 85 Votes


Hi kkaufma3, just a question......are you sure you are not in a plan view or an elevation?, 'cause you won't be able to see the teapot but if you go to a 3D view then it'll appear again, I repeat, just a question. But in anyway, you can also use the shortcut RR to get the Rendering Dialog Box....

Attached Images

68574_2009-11-092006.png68574_2009-11-092007.png

-----------------------------------

 “Learning never exhausts the mind.” Leonardo Da Vinci 

 

This user is offline

 

Tue, Nov 10, 2009 at 3:20:14 AM | Lost rendering capabilites? (Revit 2010)

#3

kkaufma3


active

Joined: Thu, Apr 19, 2007
2 Posts
No Rating


That was it lol... I guess I was always trying to render images in 3D, not 3D VIEWS.  Now I know you can only render in 3D Views.  I was wondering why the teapot wasn't there...  Thanks so much!!  You saved my sanity.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

going from 2010 to 2011 and lost rendered materials

Revit Building >> Technical Support

Wed, Aug 18, 2010 at 8:56:34 AM

3

Rendering with a jpeg in the background... Revit 2010, how?

Revit Building >> Technical Support

Fri, May 14, 2010 at 8:39:09 AM

3

Question on Revit Rendering in Quad Core Computer

Revit Building >> Technical Support

Wed, Jun 10, 2009 at 4:38:38 PM

1

Rendering - Revit 2010

General Discussion >> Revit Project Management

Mon, Jun 8, 2009 at 11:02:10 PM

1

Revit will not finish rendering ???

Revit Building >> Technical Support

Sat, Sep 26, 2015 at 12:09:30 AM

14

Site Stats

Members:

1595256

Objects:

21921

Forum Posts:

151539

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 3.1682

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights