RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

46 Users Online (45 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Community >> The Studio >> Valve/Manifold Family

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Nov 3, 2009 at 9:01:25 AM | Valve/Manifold Family

#1

Bwiab


active

Joined: Fri, Jun 13, 2008
14 Posts
5 Stars: 2 Votes


Hello,

 Anyone have a process piping manifold or ball valve family that they would be willing to share? 

 Thanks in advance,

 Bwiab


This user is offline

 

Tue, Nov 3, 2009 at 9:18:32 AM | Valve/Manifold Family

#2

Bwiab


active

Joined: Fri, Jun 13, 2008
14 Posts
5 Stars: 2 Votes


Nevermind. Was having problems with Autodesk library content, but got it figured out.

Thanks


This user is offline

 

Tue, Nov 3, 2009 at 9:41:39 AM | Valve/Manifold Family

#3

Bwiab


active

Joined: Fri, Jun 13, 2008
14 Posts
5 Stars: 2 Votes


Ok I lied.  I 've downloaded the Revit Family Ball Valve 2-6 in from Revit Library 2009. I've opened the family in 2010 and it is modeled in 3D with a typical mechancal symbol for plan views. 

When I insert it in my model, however, every view shows the 2D mechanical symbol. How do I tweek this so that in the 3d views I am seeing a 3d model of the valve versus a 2D symbol?

 

Thanks


This user is offline

 

Tue, Nov 3, 2009 at 10:02:38 AM | Valve/Manifold Family

#4

Bwiab


active

Joined: Fri, Jun 13, 2008
14 Posts
5 Stars: 2 Votes


Ok I lied.  I 've downloaded the Revit Family Ball Valve 2-6 in from Revit Library 2009. I've opened the family in 2010 and it is modeled in 3D with a typical mechancal symbol for plan views. 

When I insert it in my model, however, every view shows the 2D mechanical symbol. How do I tweek this so that in the 3d views I am seeing a 3d model of the valve versus a 2D symbol?

 

Thanks


This user is offline

 

Tue, Nov 3, 2009 at 10:03:27 AM | Valve/Manifold Family

#5

Bwiab


active

Joined: Fri, Jun 13, 2008
14 Posts
5 Stars: 2 Votes


This is the best thread I've ever had with myself. Figured it out. Visibility settings were only showing 3d in fine.

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Valve Issues

Revit Systems >> Technical Support

Thu, Dec 17, 2009 at 3:33:00 PM

1

MEP Family Origin problem

Revit Systems >> Technical Support

Wed, Feb 10, 2010 at 12:01:03 PM

5

motorized 3 way valve

Community >> The Studio

Wed, Sep 5, 2012 at 1:06:25 AM

2

M E P _ FREE REVIT FAMILY :: OSY VALVE

Community >> The Studio

Tue, Feb 1, 2011 at 2:27:57 PM

0

vertical valve

Revit Systems >> Technical Support

Mon, Jan 25, 2010 at 10:28:40 AM

0

Site Stats

Members:

1963910

Objects:

22850

Forum Posts:

152159

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.9167

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights