RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

210 Users Online (88 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> missing lines when printing

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Oct 7, 2009 at 9:23:55 PM | missing lines when printing

#1

architectured


active

Joined: Wed, Oct 7, 2009
2 Posts
No Rating


When printing, we have been noticing that some lines are not showing up on paper that are visible on-screen.  These missing lines seem to only be in vertical plane drawings - exterior elevations, building sections, wall sections, interior elevations, etc.  (Luckily, these missing lines are not happening in any floor plans.)  All missing print lines are visible on the computer screen while working.  We have not seen any error pop-ups or notifications about these lines.  Is there a setting we are neglecting to notice?

An example scan is attached.  The missing areas have been redlined.

Any ideas/suggestions/guru magic would be GREATLY appreciated!  Many thanks!

 



This user is offline

 

Wed, Oct 7, 2009 at 9:24:49 PM | missing lines when printing

#2

architectured


active

Joined: Wed, Oct 7, 2009
2 Posts
No Rating


VERSION:  Revit Architecture 2009

This user is offline

 

Wed, Oct 7, 2009 at 9:37:37 PM | missing lines when printing

#3

Dingo46


active
Dingo46 Avatar

Joined: Tue, Jun 2, 2009
46 Posts
1 Stars: 1 Votes


It looks like your view's crop boundary is hiding the extents or ends of your walls.  When you activate your view, check out the view properties. check crop region visible then select the crop region and adjust it to include the entire wall. Hope that helps.

This user is offline

 

Thu, Oct 8, 2009 at 8:56:44 AM | missing lines when printing

#4

gebber


active
gebber Avatar

Joined: Thu, Jan 24, 2008
144 Posts
5 Stars: 4 Votes


I had the simmilar problem using hardware acceleration, if you are try to turn it of.

Might be fixed with SP2 but haven't tried it yet.


This user is offline

View Website

Thu, Oct 8, 2009 at 8:57:40 AM | missing lines when printing

#5

gebber


active
gebber Avatar

Joined: Thu, Jan 24, 2008
144 Posts
5 Stars: 4 Votes


btw I was talking about 2010, I'm not sure about 2009

This user is offline

View Website

Thu, Jul 19, 2012 at 10:59:54 PM | missing lines when printing

#6

ghost16383


active

Joined: Wed, Nov 28, 2007
2 Posts
4.5 Stars: 2 Votes


I know it's too old thread but for whoever has the same problem lately, the only solution right now for this problem is export the file to pdf and then print the drawing from pdf. it'll work fine.


This user is offline

 

Thu, Jul 19, 2012 at 11:09:46 PM | missing lines when printing

#7

itsmyalterego


active
itsmyalterego Avatar

Joined: Fri, May 29, 2009
829 Posts
4 Stars: 16 Votes


This could simply be an incompatibility with your printer.  Make sure you have current drivers for your printer.

 

We had an old Canon copier/printer, and we had to do a work-around with printing to PDF first.  otherwise, EVERYTHING straight from revit printed at 98.5% scale.  Roughly.  Believe me it had nothing to do with settings, and even drivers, and new firmware for the printer solved nothing. We kicked it to the curb and got a new Xerox.

 

If you have the ability to test another printer, try it, and see if that solves your problems.  Or I should say, narrows your problem to your printer.


This user is offline

 

Fri, Jul 20, 2012 at 5:17:59 PM | missing lines when printing

#8

gebber


active
gebber Avatar

Joined: Thu, Jan 24, 2008
144 Posts
5 Stars: 4 Votes


aparently the problem is narrowed down to the printer because the pdf(printer) prints fine.

When using windows 7 there seem to be problems with aero themes,

(I haven't heard of this problem because of aerothemes).

when I turn em off I have problems with the print previews but the prints are alright.

Try the classic theme it might work if not itsmyalterego is probably right.

(Using win7 x64 with revit2012 sp2) 


This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Column Grid line missing when printing

Revit Building >> Technical Support

Mon, Nov 23, 2009 at 5:20:50 PM

1

Vector Printing - Ceilings Disappear

Revit Building >> Technical Support

Wed, May 28, 2014 at 2:12:41 PM

9

printing mass elements

Community >> The Studio

Wed, Dec 10, 2014 at 8:46:06 AM

8

Black lines printing grayscale in PDF

Revit Building >> Technical Support

Fri, Oct 10, 2014 at 9:46:46 PM

3

Missing lines

Revit Building >> Technical Support

Fri, Feb 24, 2006 at 10:10:11 PM

2

Site Stats

Members:

1690621

Objects:

22215

Forum Posts:

151746

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.4845

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights