RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

221 Users Online (101 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Structural beam won't show in elevation

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, Aug 11, 2005 at 8:55:39 PM | Structural beam won't show in elevation

#1

arccodex1


active

Joined: Sat, Aug 6, 2005
241 Posts
3 Stars: 1 Votes


I have a structural beam that will show in section view but in elevation view only the centerline of the beam shows. Stange because all other beams show fine in elevation. I've checked all the settings and can't figure this one out. I've tried redrawing the beam with no luck. Post edited on 2005-08-11 15:59:50

This user is offline

 

Fri, Aug 12, 2005 at 1:51:31 AM | RE: Structural beam won't show in elevation

#2

sekta


active

Joined: Wed, Apr 27, 2005
16 Posts
No Rating


Have you checked your coarse/medium/fine viewport and family display settings?

This user is offline

 

Fri, Aug 12, 2005 at 2:58:19 AM | RE: Structural beam won't show in elevation

#3

Mr Spot


site moderator|||
Mr Spot Avatar

Joined: Tue, Jan 13, 2004
2889 Posts
4.5 Stars: 92 Votes


This is default display for structural elements set to coase. Change to medium or fine to show the actual model.

This user is offline

View Website

Fri, Aug 12, 2005 at 10:22:08 PM | RE: Structural beam won't show in elevation

#4

arccodex1


active

Joined: Sat, Aug 6, 2005
241 Posts
3 Stars: 1 Votes


That did it, thenks.

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Wall won't show in North elevation

Revit Building >> Technical Support

Thu, Oct 9, 2014 at 5:21:15 PM

5

Elevation won't show in preview and can't be printed out

Revit Building >> Technical Support

Fri, Nov 20, 2015 at 4:58:59 PM

3

structural beam system visibility

Revit Structure >> Technical Support

Fri, Jun 27, 2008 at 5:24:51 PM

3

blue triangle grips won't show on beam select -

Revit Structure >> Technical Support

Sat, Jul 10, 2010 at 1:54:46 AM

1

Beam & Beam systems

Revit Building >> Technical Support

Tue, Oct 21, 2008 at 9:36:54 PM

1

Site Stats

Members:

1622701

Objects:

22000

Forum Posts:

151622

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.9213

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights