RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

190 Users Online (72 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> materials keep going missing

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, Jul 27, 2009 at 10:40:40 PM | materials keep going missing

#1

mvh007


active

Joined: Sat, Jul 11, 2009
2 Posts
No Rating


Hi,

I'm using revit 2010 and use 3rd party materials in my building. I've assigned materials to different elements and all seems to be working well, except that revit doesn't seem to be able to remember more than 1 path to an 'external' material image file. For instance, if I add concrete to my walls, I loose the wood on the door and vice versa. Anyone ran into this problem before?


This user is offline

 

Mon, Jul 27, 2009 at 10:50:42 PM | materials keep going missing

#2

alabaster2513


active
alabaster2513 Avatar

Joined: Tue, Jan 16, 2007
1009 Posts
3.5 Stars: 25 Votes


i have the same issue trying to use materials that are not in the presets folder for Revit. Under Options/Rendering I add the path to the texture map I am using. The problem is I have to do this everytime I open the project Sad

This user is offline

View Website

Tue, Jul 28, 2009 at 6:51:34 PM | materials keep going missing

#3

mvh007


active

Joined: Sat, Jul 11, 2009
2 Posts
No Rating


odd stuff Alabaster: added external material to the floor in addition to the walls and those two seemed fine, whereas the external material on the door and wall don't seem to like each other ... if anyone has a clue ... will keep toying around with it until frustrated :-(

 


This user is offline

 

Sun, Jan 10, 2010 at 10:05:40 PM | materials keep going missing

#4

spohler


active

Joined: Fri, Dec 4, 2009
12 Posts
5 Stars: 1 Votes


I'm not sure yet but after playing with it a bit it seems that if you load the images into the default Revit location (C:\Program Files\Autodesk Revit Architecture 2010\Data\Rendering\assetlibrary_base.fbm\Materials\Generic\Presets) you can get the materials to stick. Good luck!

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Missing materials

Revit Building >> Technical Support

Wed, Jul 14, 2004 at 3:57:17 PM

2

Missing Materials

General Discussion >> Revit Project Management

Wed, Jun 19, 2013 at 7:22:26 PM

3

Purged unused and now all of my materials are missing

General Discussion >> Revit Project Management

Mon, Oct 28, 2013 at 4:43:17 PM

2

My jpeg materials keep missing

Revit Building >> Technical Support

Thu, May 13, 2010 at 12:54:23 PM

4

Missing Materials

Revit Building >> Technical Support

Mon, Oct 27, 2008 at 12:25:38 PM

2

Site Stats

Members:

1844061

Objects:

22622

Forum Posts:

152046

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.2230

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights