RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

168 Users Online (56 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Revit link not exporting to navisworks

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Jul 14, 2009 at 9:20:32 AM | Revit link not exporting to navisworks

#1

Rams


active

Joined: Fri, Mar 28, 2008
128 Posts
3 Stars: 3 Votes


Hi

When i am exporting my entire model which has one revit link file then in navisworks the link file is missing.

Please help ASAP..

 

thnx


-----------------------------------

Now on the implementation stage....

This user is offline

 

Tue, Jul 14, 2009 at 9:44:54 AM | Revit link not exporting to navisworks

#2

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 200 Votes


Hi, I don't work with Navisworks but did you try to "Bind" the model then export??

 


-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Tue, Jul 14, 2009 at 9:47:50 AM | Revit link not exporting to navisworks

#3

Rams


active

Joined: Fri, Mar 28, 2008
128 Posts
3 Stars: 3 Votes


after bind we can export it to vaiswork. but i dont want to bind the link. is there any other option?

Thnx typhoon


-----------------------------------

Now on the implementation stage....

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Exporting to Navisworks 2009

Revit Structure >> Technical Support

Fri, Mar 6, 2009 at 12:41:39 AM

1

Export Issue from revit to navisworks

Revit Building >> Technical Support

Thu, Apr 15, 2010 at 2:14:18 PM

3

Navisworks 2016 Linked files not included when exporting to NWC file format

Revit Systems >> Technical Support

Wed, Apr 20, 2016 at 4:07:17 PM

0

Massing appears when exporting from revit 2016 to navisworks 2016

Community >> The Studio

Tue, Feb 2, 2016 at 5:28:30 PM

2

Revit 2018 - exporting from Revit to Navisworks, wrong format file not nwc !!!

Revit Building >> Technical Support

Thu, Mar 15, 2018 at 8:25:55 PM

0

Site Stats

Members:

1839424

Objects:

22618

Forum Posts:

152041

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.5969

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights