RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

183 Users Online (64 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Some hatches doesn't plot

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, Jul 6, 2009 at 3:50:43 PM | Some hatches doesn't plot

#1

Okiaer


active

Joined: Wed, Oct 24, 2007
11 Posts
No Rating


HiI have a ceilingplan where some of the patters/hatches doesn't get printed.I have two identic ceilings whith the same pattern, but only one is getting printed - why? They have the same properties, patterns, height etc. I can se them both in the sheet, but only one get printet.


This user is offline

 

Mon, Jul 6, 2009 at 4:32:29 PM | Some hatches doesn't plot

#2

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 370 Votes


If they both have the same properties ... color ... linetype ... no phase differences and they are both the same scle, they should plot correctly.  Try printing to a PDF.  If they show up there, then you have printer issues.

This user is offline

 

Mon, Jul 6, 2009 at 7:47:24 PM | Some hatches doesn't plot

#3

cheryla


active

Joined: Fri, Apr 11, 2008
62 Posts
3 Stars: 2 Votes


I had the same problem with a wall sweep. I had a short deadline, so I didn't have time to mess with it. So, I just pulled the view (interior elevation on my end), and added a hatched region that had the pattern I wanted. I know it's a round-a-bout way to get it done, but it worked.

-----------------------------------

Cheryl Nelson

Randall W. Hein Architects 

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Ceiling grid won't plot

Revit Building >> Technical Support

Thu, Apr 1, 2010 at 3:40:05 PM

0

Detail Levels

Revit Building >> Technical Support

Thu, Sep 22, 2005 at 6:09:37 PM

0

Linked AutoCad text emergency

Revit Building >> Technical Support

Mon, Mar 10, 2008 at 5:56:06 PM

0

ERROR WHILE PREVIEWING A PLOT. REV 9

Revit Building >> Technical Support

Mon, Aug 4, 2008 at 5:57:34 PM

5

Plot Preview in PDF

Revit Building >> Technical Support

Wed, Feb 22, 2012 at 5:28:24 PM

4

Site Stats

Members:

1650848

Objects:

22098

Forum Posts:

151691

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.4598

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights