RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

40 Users Online (39 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Revit Architecture 2009 Artlantis 2.0 Exporter - problem with toposurfaces

Search this ThreadSearch this Thread | Page 1 of 1 |

Mon, May 11, 2009 at 2:29:14 AM | Revit Architecture 2009 Artlantis 2.0 Exporter - problem with toposurfaces

#1

411toaster


active

Joined: Mon, May 11, 2009
4 Posts
No Rating


Hi all,

 I am typically an archicad + Artlantis user, but i have been working with revit lately and am loving it!

 Problem:

I have got the latest exporter from artlantis.com and it works well with everything except the topo surface... the material of it comes out as just one material. I guess because this is seen as a single surface ??

 I am a novice at Revit so you'll have to excuse me.

Is there a way to explode it maybe, so artlantis assigns materials to the subregions?


This user is offline

 

Mon, May 11, 2009 at 2:43:41 AM | Revit Architecture 2009 Artlantis 2.0 Exporter - problem with toposurfaces

#2

411toaster


active

Joined: Mon, May 11, 2009
4 Posts
No Rating


Just to be clearer, the topo suface I have has several subregions (grass areas) and roads (asphalt areas)

and this does not show up in artlantis. I.e. artlantis only sees it as a single material and not grass/asphalt/bark areas.

 

Cheers very much


This user is offline

 

Thu, Nov 20, 2014 at 12:30:50 PM | Revit Architecture 2009 Artlantis 2.0 Exporter - problem with toposurfaces

#3

anhedrogin2


active

Joined: Mon, Dec 10, 2012
0 Posts
No Rating


Man, i have the same problem, it just sucks !, anybody can help us ????


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Artlantis 6.5 for Revit has arrived!

Workflow & Implementation >> API & Third Party Apps

Wed, Feb 1, 2017 at 10:48:31 AM

0

Can you tell a building pad to cut multiple toposurfaces? Revit 2014

Revit Building >> Technical Support

Tue, Aug 12, 2014 at 2:45:16 AM

3

Export from Revit 2009 32 and 64 bit to Atlantis 2 available

Workflow & Implementation >> API & Third Party Apps

Tue, Apr 21, 2009 at 12:59:52 PM

3

Revit Building 9.1/Artlantis

Revit Building >> Technical Support

Thu, Apr 16, 2009 at 3:10:05 AM

1

PLEASE HELP! Revit + Sketchup intol Artlantis

Revit Structure >> Technical Support

Sat, Jun 7, 2014 at 6:26:28 AM

13

Site Stats

Members:

2016526

Objects:

22942

Forum Posts:

152203

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 2.0848

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights