RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

317 Users Online (176 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Void extrusions showing up orange even when rendered

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, May 5, 2009 at 12:00:07 AM | Void extrusions showing up orange even when rendered

#1

whitehamish


active

Joined: Wed, Mar 4, 2009
32 Posts
No Rating


Im having a problem that when I create a void extrusion in the family editor they retain an orange shade to them, even when loaded into

a project and rendered

any Ideas

thanks

Revit version 2010 


This user is offline

 

Sat, May 9, 2009 at 7:53:49 PM | Void extrusions showing up orange even when rendered

#2

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 185 Votes


Until now, I don't have any problem like that....

 


-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Sun, May 10, 2009 at 5:58:51 AM | Void extrusions showing up orange even when rendered

#3

erland73


active
erland73 Avatar

Joined: Fri, Sep 7, 2007
738 Posts
4.5 Stars: 83 Votes


Yeah, it's weird, I 've tried to find something about that issue, but nothing.......

-----------------------------------

 “Learning never exhausts the mind.” Leonardo Da Vinci 

 

This user is offline

 

Fri, Mar 8, 2019 at 4:16:36 PM | Void extrusions showing up orange even when rendered

#4

seychellian


active

Joined: Sun, Feb 8, 2015
0 Posts
No Rating


Was this ever solved? I have a void that is rendering orange and, short of deleting it, i am unable to stop it rendering. Any tips?


This user is offline

 

Fri, Mar 8, 2019 at 7:35:44 PM | Void extrusions showing up orange even when rendered

#5

WWHub


site moderator|||

Joined: Tue, May 16, 2006
13079 Posts
3.5 Stars: 334 Votes


These are the only posts I have ever seen on this subject.  I have never seen this issue and I have to believe it is not a program issue.  Erland has not been on for a month.  If he comes back in, he may have an answer.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Void extrusions

Revit Building >> Technical Support

Wed, Apr 8, 2009 at 10:23:38 AM

4

Creating Solid and Void Extrusions

Revit Building >> Technical Support

Thu, Jun 1, 2006 at 3:08:08 PM

1

Selecting Invisible Void Sweeps

Revit Building >> Technical Support

Wed, Jan 28, 2009 at 10:23:09 PM

1

creating wall openings with void extrusions?

Revit Building >> Technical Support

Wed, Apr 8, 2009 at 9:51:59 AM

2

Make void extrusion permanent

Revit Building >> Technical Support

Mon, Aug 17, 2009 at 4:50:32 AM

6

Site Stats

Members:

1244051

Objects:

20014

Forum Posts:

149815

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.2815

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights