RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

213 Users Online (95 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> missing legend components

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Mar 18, 2009 at 1:14:39 AM | missing legend components

#1

tarahdb


active

Joined: Thu, Apr 10, 2008
19 Posts
5 Stars: 1 Votes


I am trying to create a legend, but none of the in-place families that I created using the "create" button on the modelling tab shows up in the list of available families when I click "legend component". Imported families work fine. In fact, if I start a new family outside of the project, copy the in-place family to that new family, and import the new family into the project, it shows up fine in the legend components list. Do I need to create families outside of my project in order for them to show up as legend components, or is this problem due to a program bug or a setting I have incorrect?

This user is offline

 

Wed, Mar 18, 2009 at 5:31:34 AM | missing legend components

#2

Mr Spot


site moderator|||
Mr Spot Avatar

Joined: Tue, Jan 13, 2004
2889 Posts
4.5 Stars: 91 Votes


In-place families should be used sparingly to say the least.  They are for one off pieces that for whatever reason are difficult to model outside of the model.

If you are needing to show legend components of them then there is a good chance you've repeated them around your model and as such should be modelled as normal families.

 

HTH.


-----------------------------------

Regards,

Chris.

Co-Founder | BIM Consultant | Software Designer  CryingB. Arch)

Xrev Revit API Addins | Revit Rants

This user is offline

View Website

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

VIEWING LEGEND COMPONENTS PROPERLY

Revit Building >> Technical Support

Tue, Apr 14, 2009 at 3:04:02 PM

6

Legend Components

General Discussion >> Wishlist

Thu, Aug 12, 2010 at 7:00:15 PM

0

Curtain Wall Door as Legend Components

Revit Building >> Technical Support

Tue, May 20, 2014 at 12:55:50 AM

3

Elevation tag missing in Symbol Legend

Revit Building >> Technical Support

Tue, Nov 21, 2006 at 7:18:43 PM

2

best practices for wall type sheet

Revit Building >> Technical Support

Wed, Dec 9, 2009 at 3:44:48 AM

0

Site Stats

Members:

1472539

Objects:

21049

Forum Posts:

151012

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.2244

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights