RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

191 Users Online (78 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Systems >> Technical Support >> No "ROOMS" tab

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Dec 30, 2008 at 6:10:57 PM | No "ROOMS" tab

#1

caveman


active

Joined: Thu, Aug 21, 2008
8 Posts
No Rating


I'm working with Revit MEP 2009 and am trying to set up a file linking the customer's model to my template but There is no "ROOMS" tab when I use the "Copy/Monitor Options" tool. Am I missing something? Am I setting it up wrong? I'm fairly new to Revit but I believe I was following the directions properly to that point. Any help?

This user is offline

 

Mon, Jan 5, 2009 at 10:27:50 PM | No "ROOMS" tab

#2

jayspot


active
jayspot Avatar

Joined: Thu, Dec 14, 2006
3 Posts
No Rating


I have some instructions on my website that might help you out....

 http://www.revitgarage.com


-----------------------------------

www.revitgarage.com 

This user is offline

View Website

Tue, Jan 13, 2009 at 10:19:33 PM | No "ROOMS" tab

#3

caveman


active

Joined: Thu, Aug 21, 2008
8 Posts
No Rating


PERFECT!! It seems that ROOM BOUNDING was where I was going wrong. Thanks for the help!

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Rooms within Rooms

Revit Building >> Tips & Tricks

Fri, Aug 7, 2009 at 9:18:34 PM

5

changing the "family" and "type" names

Revit Structure >> Technical Support

Mon, Apr 2, 2007 at 10:33:49 PM

3

Room Tags Indicating Rooms on Different Levels - Revit Architecture 2009

Revit Building >> Technical Support

Wed, Jun 4, 2008 at 5:09:35 PM

1

Room Numbers in Schedules

Revit Building >> Technical Support

Wed, Jan 18, 2006 at 9:14:24 PM

1

Room Schedules: Using "Count" in Calculated Vaules....???

Revit Building >> Technical Support

Fri, Dec 10, 2010 at 7:02:21 PM

0

Site Stats

Members:

1779216

Objects:

22479

Forum Posts:

151939

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.2745

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights