RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

197 Users Online (87 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Rendering Revit Architecture 2009 - Little Black dots!!!!

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, Dec 18, 2008 at 11:26:32 PM | Rendering Revit Architecture 2009 - Little Black dots!!!!

#1

rmullarvey


active

Joined: Thu, Jul 12, 2007
1 Posts
No Rating


I'm having an extreamly annoying problem when I render in revit. It seems that whenever I try to do a higher quality render for example a Medium 300dpi, or High 300dpi these little black dots appear sparadicaly accross the page. I'm wondering if anyone else has had this problem before and if so have you been able to rectify it?

I have attached an example of my problem.

 

Thanks in advance for any help in the matter,

 Rhys



Attached Images

50063_backwall.jpg

This user is offline

 

Fri, Dec 19, 2008 at 11:42:49 AM | Rendering Revit Architecture 2009 - Little Black dots!!!!

#2

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 200 Votes


It seams like "He" don't finish the render... Graphic Card name?  Did you upgrade to "Web Update 3"???

 


-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Revit 2009 Rendering Problem(Black screen) [ 1 2 ]

Revit Building >> Technical Support

Mon, Apr 1, 2013 at 7:45:28 PM

27

Rendering problem (dots)

Revit Building >> Technical Support

Thu, Dec 31, 2009 at 6:00:28 PM

8

Linework Tool and remaining black dots

Revit Structure >> Technical Support

Tue, Jan 20, 2009 at 3:54:45 AM

2

Cloud Rendering Very Black

Revit Building >> Technical Support

Tue, Mar 25, 2014 at 4:19:05 PM

1

Black or Blue dots in linked Structure file

Revit Structure >> Tips & Tricks

Mon, Oct 30, 2006 at 2:00:27 AM

0

Site Stats

Members:

1771877

Objects:

22438

Forum Posts:

151918

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.7432

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights