RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

251 Users Online (120 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Community >> The Studio >> Can't Post on Gallery Images

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Nov 25, 2008 at 3:54:16 AM | Can't Post on Gallery Images

#1

balbrec3


active

Joined: Thu, Jan 24, 2008
25 Posts
4.5 Stars: 3 Votes


Hey everybody, I seem to be having problems posting on gallery images.  Am I just not able to see my own posts or is there something wrong with a setting or something of that nature? I can type in what I want, but when I hit submit...it goes through then nothing shows up as if I had never posted anything at all. Thanks for the help!

This user is offline

 

Thu, Dec 4, 2008 at 8:00:42 PM | Can't Post on Gallery Images

#2

DLicata


active
DLicata Avatar

Joined: Mon, Apr 2, 2007
278 Posts
3.5 Stars: 7 Votes


Yeah, wierd... I've had that happen to me before too but I tried posting a couple days later and it was fine...


-----------------------------------

 LHAA

 Licata Hansen Associates Architecture

Reno, NV USA

This user is offline

View Website

Thu, Dec 4, 2008 at 8:24:43 PM | Can't Post on Gallery Images

#3

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 200 Votes


Hi, did you put the "Name" for your image???

 


-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Thu, Dec 4, 2008 at 9:37:27 PM | Can't Post on Gallery Images

#4

erland73


active
erland73 Avatar

Joined: Fri, Sep 7, 2007
738 Posts
4.5 Stars: 85 Votes


Make sure if your image has not more than 2mb....

-----------------------------------

 “Learning never exhausts the mind.” Leonardo Da Vinci 

 

This user is offline

 

Sat, Dec 6, 2008 at 1:43:47 AM | Can't Post on Gallery Images

#5

balbrec3


active

Joined: Thu, Jan 24, 2008
25 Posts
4.5 Stars: 3 Votes


No no I'm not having problems posting MY images...just leaving comments on the gallery images already posted is all.

This user is offline

 

Sat, Dec 6, 2008 at 11:26:55 AM | Can't Post on Gallery Images

#6

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 200 Votes


ahh... sometimes i have the same problem, i post a comment in a image of the gallery and when i submit nothings happen....

 


-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Sat, Dec 6, 2008 at 4:21:36 PM | Can't Post on Gallery Images

#7

erland73


active
erland73 Avatar

Joined: Fri, Sep 7, 2007
738 Posts
4.5 Stars: 85 Votes


Now that you mention that, i've had the same problem but also another weird problem: sometimes but lately when i download a file from here, when i want to move or copy it into a carpet or another place, it gets locked and the only way to unlock it is using an unlocker (with this i mean that it can't be moved, deleted or copied). I thought it could be my laptop or maybe the OS (Vista), but i tried on another laptop (with Vista too),  but it happened the same. The weird of all is that i have this inconvenient just with file with extension .rfa and with OS (Vista) but not with another type of files (.jpeg, .skp, etc.). Has it happened with someone of you, dudes??...

-----------------------------------

 “Learning never exhausts the mind.” Leonardo Da Vinci 

 

This user is offline

 

Sat, Dec 6, 2008 at 4:23:47 PM | Can't Post on Gallery Images

#8

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 200 Votes


Hummm, i don't have that kind of problem and i use Vista x64 also....

 


-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Sat, Dec 6, 2008 at 4:30:20 PM | Can't Post on Gallery Images

#9

erland73


active
erland73 Avatar

Joined: Fri, Sep 7, 2007
738 Posts
4.5 Stars: 85 Votes


yeah Typhoon it's very weird, I tried downloading a file from another site i.e. Arcat, and the same problem.

-----------------------------------

 “Learning never exhausts the mind.” Leonardo Da Vinci 

 

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Error in the number of images in the Gallery...

General Discussion >> Wishlist

Wed, Jul 16, 2008 at 9:43:03 PM

4

Uploading Images to the Gallery

Revit Building >> Technical Support

Sat, Aug 6, 2005 at 10:01:12 PM

1

curse, i can't post comments on downloads and gallery section??

General Discussion >> Revit Project Management

Sun, Jul 26, 2009 at 2:14:39 PM

6

Gallery Posting

Community >> The Studio

Fri, Jun 16, 2006 at 2:22:44 AM

14

comments on gellery images

Community >> The Studio

Tue, Jun 7, 2005 at 7:07:37 AM

2

Site Stats

Members:

1691013

Objects:

22216

Forum Posts:

151746

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 5.1734

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights