RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

161 Users Online (41 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> topo pad

Search this ThreadSearch this Thread | Page 1 of 1 |

Thu, Nov 13, 2008 at 8:29:02 PM | topo pad

#1

Spirit440


active

Joined: Tue, Jul 15, 2008
28 Posts
No Rating


I've created a couple different pads in the project that I'm working on. All of them work except for one. It's not cutting the topo. I've checked the properties for the pads that work and I'm basing the pad on the same level as the other pads and then offsetting it, but it still wont work. Any ideas?

This user is offline

 

Thu, Nov 13, 2008 at 8:32:26 PM | topo pad

#2

Spirit440


active

Joined: Tue, Jul 15, 2008
28 Posts
No Rating


Here's a picture. The floor slab 15' below the surface is the pad.

Attached Images

48050_renegade_pad.jpg

This user is offline

 

Sat, Nov 15, 2008 at 12:50:59 AM | topo pad

#3

Spirit440


active

Joined: Tue, Jul 15, 2008
28 Posts
No Rating


I fixed this problem. I had made several sub regions to the topo surface and apparantly it wasn't cutting through one of them. I deleted the subregions and redrew them and it fixed the problem. Weird.

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Topo slopped pad (parking lot/road)

Revit Building >> Technical Support

Mon, Aug 24, 2009 at 1:26:23 PM

4

Topo is struggling

Revit Building >> Technical Support

Tue, Aug 15, 2006 at 2:24:01 PM

4

Topo surface/Building Pad problems b/w Existing and New Construction phases

Revit Building >> Technical Support

Sun, Feb 6, 2011 at 6:28:27 AM

3

some topo issues

Revit Building >> Tips & Tricks

Thu, May 13, 2010 at 11:04:26 PM

5

Topo hatch disappear under building pad

Revit Building >> Technical Support

Mon, Jan 27, 2014 at 2:27:53 PM

4

Site Stats

Members:

1632456

Objects:

22066

Forum Posts:

151652

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 0.0769

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights