RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

253 Users Online (98 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Section tag missing on plan but section still exists

Search this ThreadSearch this Thread | Page 1 of 1 |

Tue, Nov 11, 2008 at 9:05:11 PM | Section tag missing on plan but section still exists

#1

Chicago2


active

Joined: Thu, Aug 2, 2007
16 Posts
1 Stars: 1 Votes


Revit 2009. I have a section view on a sheet but the section tag indicating where the section is in plan seems to have disappeared. When I click on Find Referring Views for that section, I get a notice that Revit could not find the referring objects. How is this possible? Is there a way to click on the section view and make it create a new section tag on plan? I know I can draw another section and make it reference this view but I'd like to avoid that if possible. How did this happen anyway?


This user is offline

 

Fri, Nov 21, 2008 at 7:19:52 PM | Section tag missing on plan but section still exists

#2

Spirit440


active

Joined: Tue, Jul 15, 2008
28 Posts
No Rating


Mine are doing that too. I can't get them to come back and this project is due on Monday. I think I'm just going to draw it on with detail lines.

 


This user is offline

 

Fri, Nov 21, 2008 at 7:22:57 PM | Section tag missing on plan but section still exists

Thread Post Kudo! #3

Spirit440


active

Joined: Tue, Jul 15, 2008
28 Posts
No Rating


Ok. I figured it out. In your section view, edit view properties and change the "hide at scales coarser than". This brought them all back.

This user is offline

 

Tue, Nov 25, 2008 at 6:47:23 PM | Section tag missing on plan but section still exists

#4

Chicago2


active

Joined: Thu, Aug 2, 2007
16 Posts
1 Stars: 1 Votes


I tried changing the view properties...but they were already set to display at the finest level...so my section is magically still missing. Thanks for you help though...I do appreciate it.

This user is offline

 

Mon, Feb 11, 2013 at 5:51:52 PM | Section tag missing on plan but section still exists

#5

jay01


active

Joined: Fri, May 18, 2012
1 Posts
No Rating


Open the section, on the properties box try changing the scale. I changed it from 1:50 to 1:100 and they came back.

 


This user is offline

 

Mon, Feb 11, 2013 at 8:36:19 PM | Section tag missing on plan but section still exists

#6

dgcad


active
dgcad Avatar

Joined: Fri, Mar 18, 2005
1231 Posts
3.5 Stars: 34 Votes


There is a property of the section bubble that controls at what scale it will display. 'Hide at Scales Greater than'. See attached image.



Attached Images

116047_cadclips-hide-at-scale.png

-----------------------------------

.

FULL 'DOWNLOAD ACCESS' to all 850+ CADclips videos for only $150

 

This user is offline

View Website

Mon, Feb 11, 2013 at 8:51:54 PM | Spirit440

#7

teafoe5


site moderator|||
teafoe5 Avatar

Joined: Fri, Nov 12, 2010
1749 Posts
4.5 Stars: 45 Votes


Quoting Spirit440 from 2008-11-21 13:22:57

"Ok. I figured it out. In your section view, edit view properties and change the "hide at scales coarser than". This brought them all back."

Jay01- Spirit440 answered this question correctly 4 years ago


This user is offline

View Website

Thu, Feb 14, 2013 at 8:04:01 PM | Section tag missing on plan but section still exists

#8

rksimmon


active

Joined: Sun, Feb 22, 2009
1 Posts
No Rating


FYI - Since this post is a few years old - Another common problem is the discipline is set to something other than architectural.  I have had that problem and the discipline (Under the view properties) was set to Structural.


This user is offline

 

Tue, Jul 21, 2015 at 6:23:13 PM | Section tag missing on plan but section still exists

#9

Natasha00123


active

Joined: Mon, Jun 13, 2011
1 Posts
No Rating


Another solution would be that your section does not cut through where your plan is showing. Go into your section and turn on your Crop Region Visiblity and extend the top and bottom controls to show more and it should show up if none of the above comments work for you.



Edited on: Tue, Jul 21, 2015 at 1:23:58 PM

This user is offline

 

Tue, Nov 22, 2016 at 8:58:15 PM | Section tag missing on plan but section still exists

#10

Apey


active

Joined: Thu, Nov 17, 2016
0 Posts
No Rating


FYI - Since this post is a few years old - Another common problem is the discipline is set to something other than architectural.  I have had that problem and the discipline (Under the view properties) was set to Structural.

rksimmon

 

Fixed it.


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Section callout missing yet Section still Exists

Revit Building >> Technical Support

Mon, Feb 20, 2012 at 9:34:46 PM

1

Missing Section tag

Revit Building >> Technical Support

Mon, Oct 8, 2007 at 1:55:16 PM

2

Section Tag missing in a view

Community >> Newbies

Sun, Sep 14, 2014 at 2:41:27 AM

2

Floating Section Tags

Revit Building >> Technical Support

Mon, Nov 26, 2007 at 7:09:03 PM

2

Missing Section Tag

Revit Building >> Technical Support

Fri, Apr 18, 2008 at 2:07:37 PM

0

Site Stats

Members:

1689719

Objects:

22214

Forum Posts:

151745

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.7189

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights