RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

234 Users Online (76 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Missing Materials

Search this ThreadSearch this Thread | Page 1 of 1 |

Fri, Oct 24, 2008 at 9:27:13 PM | Missing Materials

#1

zwilso2


active

Joined: Wed, Sep 17, 2008
4 Posts
No Rating


I have been working on a 2008 model on my workstation and only recently moved to a faster workstation for rendering purposes. All of the objects that contain custom materials are missing from my model when i go to render.  All of the families associated with the model have been saved to a shared location on the server.  Please see attached.

I know it has something to do with files on the pervious computer, but i can not contect one and two.  If anyone can help me out i would be most appreciative.



Attached Images

46935_Night_View.jpg

This user is offline

 

Sat, Oct 25, 2008 at 11:15:07 AM | Missing Materials

#2

Typhoon


site moderator|||
Typhoon Avatar

Joined: Tue, May 22, 2007
5921 Posts
4 Stars: 196 Votes


Hi, in 2008 you can save your materials in "USER.mlib" library, so i suppose you create (duplicate) some of those materials and give it a name and save them in a "USER.mlib", you must check where (in the first workstation) Revit saved the "User.mlib", by default (and if i remember) it's "c:\documents and settings\all users\application data\Autodesk Revit 2008\Accurenderedist\support\.... so here you have all .mlibs from RAC 2008, copy the "user.mlib" (or all of them) to your new Workstation and check in settings-options where is the path...

 



Edited on: Mon, Oct 27, 2008 at 7:27:17 AM

Attached Images

46942_image2.png

-----------------------------------

I Hope and I Wish to LEARN  more, and more, and more.... REVIT

This user is offline

 

Mon, Oct 27, 2008 at 12:25:38 PM | Missing Materials

#3

zwilso2


active

Joined: Wed, Sep 17, 2008
4 Posts
No Rating


Thanks Typhoon.  I realy didn't expect such a comprehensvie response.  Much appreciated.

This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

Missing materials

Revit Building >> Technical Support

Wed, Jul 14, 2004 at 3:57:17 PM

2

Missing Materials

General Discussion >> Revit Project Management

Wed, Jun 19, 2013 at 7:22:26 PM

3

Purged unused and now all of my materials are missing

General Discussion >> Revit Project Management

Mon, Oct 28, 2013 at 4:43:17 PM

2

My jpeg materials keep missing

Revit Building >> Technical Support

Thu, May 13, 2010 at 12:54:23 PM

4

materials keep going missing

Revit Building >> Technical Support

Sun, Jan 10, 2010 at 10:05:40 PM

3

Site Stats

Members:

1459289

Objects:

20467

Forum Posts:

150562

Job Listings:

6

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 1.3348

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights