RevitCity.com Logo

Home  |  Forums  |  Downloads  |  Gallery  |  News & Articles  |  Resources  |  Jobs  |  FAQ  |  SearchSearch  |  Join  |  LoginLogin

Welcome !

273 Users Online (124 Members): Show Users Online - Most ever was 626 - Mon, Jan 12, 2015 at 2:00:17 PM

 

Forums

Forums >> Revit Building >> Technical Support >> Revit 09 Rendering-Lights not working (not typical/known issue)

Search this ThreadSearch this Thread | Page 1 of 1 |

Wed, Oct 8, 2008 at 10:25:29 PM | Revit 09 Rendering-Lights not working (not typical/known issue)

#1

justinm


active

Joined: Fri, Jul 6, 2007
10 Posts
No Rating


Hey All,

Revit Architecture 2009

I hope that this is just something simple that I'm not getting but I'm trying to do an interior rendering (sun and artificial light) and one family of lights does not work.

I'm attaching an image of the shaded view showing the light sources with the light cranking out and the rendered view where there is nothing happening...?!  I'm also attaching the render settings where you can see the light groups and that they are turned on (set to "1" and checked).

I tried doubling the "initial intensity" of the light family-no change.  

Thanks,

justin



Attached Images

46047_lightfamily.JPG46047_lightsources.jpg46047_rendersettings.JPG46047_renderedviewdraft.jpg

This user is offline

 

Thu, Oct 9, 2008 at 6:22:47 PM | Revit 09 Rendering-Lights not working (not typical/known issue)

#2

robinballew


active
robinballew Avatar

Joined: Sun, Nov 27, 2005
298 Posts
3.5 Stars: 3 Votes


try adjusting the exposure..Looks like the lights are working just not bright enough..

-----------------------------------
BallewDesigns.com

This user is offline

View Website

Thu, Oct 9, 2008 at 9:30:43 PM | Revit 09 Rendering-Lights not working (not typical/known issue)

#3

justinm


active

Joined: Fri, Jul 6, 2007
10 Posts
No Rating


Hey Robin,

Thanks for the reply.  Nice avatar =^).

 

Yeah, I discerned after some more troubleshooting that the lights were on but that they were too dim.  What is throwing me off is that the cans themselves have no illumination within them (they are showing black).  Even in the photos of the actual space, their existing cans are lit and glow.  I wish that I could fix that issue (self-illuminated material for the cans?).

 I need an "omnidirectional" light to just put a low illumination on the space to make up for the level of the cans as well.  I'll post when I try some more iterations.

Man, is mental ray sloooow compared to VIZ/Vray...but it's better than accurender!

Thanks again,

justin


This user is offline

 

Search this ThreadSearch this Thread | Page 1 of 1 |



Similar Threads

Thread/Thread Starter

Forum

Last Post

Replies

lights not working in 3D or rendering

Revit Building >> Technical Support

Thu, Jul 11, 2013 at 3:56:36 PM

2

Interior Lights are not working in Rendering

Revit Structure >> Technical Support

Wed, May 5, 2010 at 5:33:18 AM

6

Lights not working when Rendering Sun and Articficial? Revit 2009

Revit Building >> Technical Support

Wed, Mar 17, 2010 at 9:38:51 AM

4

rendering: can't get itnerior lights turned off

Revit Building >> Technical Support

Mon, Feb 27, 2012 at 12:14:44 PM

0

Exterior night rendering with interior lights on? R16

Revit Building >> Technical Support

Wed, Aug 3, 2016 at 6:23:36 PM

4

Site Stats

Members:

1566599

Objects:

21426

Forum Posts:

151459

Job Listings:

3

Sponsored Ads

Home | Forums | Downloads | Gallery | News & Articles | Resources | Jobs | Search | Advertise | About RevitCity.com | Link To Us | Site Map | Member List | Firm List | Contact Us

Copyright 2003-2010 Pierced Media LC, a design company. All Rights Reserved.

Page generation time: 2.7813

Login

User Name:

Password:

Remember Me  

Forgot Password?

Search Forums

Advanced Search

Search Forums

Advanced Search


Clear Highlights


Clear Highlights